Autor Tópico: ERRO 99  (Lida 1210 vezes)

J Carlo

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 49
  • Sexo: Masculino
Online: 28 de Novembro de 2007, 22:24:29
Prezados,

Estive pesquisando pelo forum os tópicos sobre o erro 99, mas não encontrei nada parecido com o problema que estou tendo.

Começou a aparecer esse erro na minha 20d quando uso em estúdio, logo achei que tinha esgotado meus cliks...tenho uma 30d zera...sem uso...e testei com ela e continuou aparecendo o tal erro 99.
Verifiquei o manual..e fiz o que ele pede para fazer..mas após alguns clicks...lá vem o ERRO 99.

Minha lente é a Canon 17-85 IS.

Agora toda vez que tenho um ensaio..tenho que me estressar com esse tal de ERRO 99.

Alguém teve problema parecido? o que pode ser isso?

Obrigado pela atenção.

Jean Carlo

Jean C. Copetti


Leo Terra

  • SysOp
  • Trade Count: (27)
  • Referência
  • *****
  • Mensagens: 13.764
  • Sexo: Masculino
  • “Deus disse: 'Haja luz'. E houve luz.” (Gen 1,3)
    • http://www.leoterra.com.br
Resposta #1 Online: 28 de Novembro de 2007, 22:35:10
3 possibilidades mais prováveis.
1 - A Canon tem terminal de sincronismo polarizado, se a polaridade do sincronismo do flash estiver invertida em relação à polarização da câmera ela vai provocar um ERRO 99, neste caso basta inverter a polaridade do cabo de sincronismo com um ferrinho de solda.
2 - Os flashs podem ter sincronismo de alta voltagem, nesse caso você não deve ligas-lo em sua câmera, pois isso pode levar à queima do circuito da mesma, o ideal é o sincronismo para a Canon ficar entre 3.5V e 8V, caso esteja muito acima disso você deve adquirir outras unidades de flash, esse problema pode ser verificado com um voltímetro.
3 - Eu acho pouco provável porque o problema é só em estúdio, mas pode ser mau contato na lente, se a verificação

Leo Terra

CURSOS DE FOTOGRAFIA: www.teiadoconhecimento.com



ATENÇÃO: NÃO RESPONDO DÚVIDAS EM PRIVATIVO. USEM O ESPAÇO PÚBLICO PARA TAL.
PARA DÚVIDAS SOBRE O FÓRUM LEIA O FAQ.


Guto Marc

  • Trade Count: (14)
  • Colaborador(a)
  • ****
  • Mensagens: 3.439
    • https://reviewdeviagem.com.br
Resposta #2 Online: 29 de Novembro de 2007, 13:43:43
Eu vou chutar um problema que tenho visto direto: O flat cable da sua lente. Quando ele quebra dá ERR99. O problema é que na Canon ERR99 é um erro genérico do tipo "esse programa executou uma operação ilegal" do Windows. então tem que testar pra saber: Use outra lente, bateria e cartão. quando parar o erro é porque você substituiu o componente defeituoso. Mas continuo apostando que é a lente.
** NÃO TRABALHO MAIS COM SEGURO DE EQUIPAMENTOS **


J Carlo

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 49
  • Sexo: Masculino
Resposta #3 Online: 01 de Dezembro de 2007, 13:32:33
Obrigado pela ajuda.... Leo Terra e Guto!!!

Estou fazendo testes para ver se muda alguma coisa..interessante tb que agora fora do estúdio continua aparecendo o problema nas duas máquinas. Após alguns erros, elas não apresentam mais e continuam funcionando normal.

Já troquei lente...cartão...bateria... etc. (minhas lentes são: 17-85 IS Canon, 28-135 IS e a 18-55 que veio no kit.

Tenho medo de ficar na mão e algum evento  :-[

abraço a todos.
Jean C. Copetti


Leo Terra

  • SysOp
  • Trade Count: (27)
  • Referência
  • *****
  • Mensagens: 13.764
  • Sexo: Masculino
  • “Deus disse: 'Haja luz'. E houve luz.” (Gen 1,3)
    • http://www.leoterra.com.br
Resposta #4 Online: 01 de Dezembro de 2007, 16:10:58
Carlos minha preocupação com relação a isso é você ter danificado as placas de controle de exposição com flashs de alta voltagem.
Se tiver um voltímetro ai teste o cabo de sincronísmo.
O pino central tem que ser positivo e a tensão deve ficar em no máximo uns 8V.

Pode ser o contato do da lente tbm.
Leo Terra

CURSOS DE FOTOGRAFIA: www.teiadoconhecimento.com



ATENÇÃO: NÃO RESPONDO DÚVIDAS EM PRIVATIVO. USEM O ESPAÇO PÚBLICO PARA TAL.
PARA DÚVIDAS SOBRE O FÓRUM LEIA O FAQ.


J Carlo

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 49
  • Sexo: Masculino
Resposta #5 Online: 02 de Dezembro de 2007, 22:10:31
Prezados,

Fiz uma bateria de testes no estúdio, sem usar o cabo de sincronismo, usando o meu flash 580ex para disparar os outros.

Após alguns cliques, apareceu o ERRo 99, estava usando minha lente 17-85 IS Canon. coloquei a lente 18-55 Canon (do Kit) e ainda sem o cabo de sincronismo, usando o 580ex, voltei a clicar e não apareceu mais o ERRO 99. Por via das dúvidas, conectei o cabo de sincronismo e continuei a fotografar sem aparecer o ERRO 99.
Coloquei novamente a lente 17-85 IS Canon para continuar os testes, usando cabo de sincronismo, e lá apareceu ele "ERRO 99" a cada clique que eu dava.

Realmente estou chegando a conclusão que o problema esta na minha lente "17-85 IS Canon", que tem menos de 01 ano de uso. Mas o mais intrigante desse drama todo, é que ontem a noite fotografei um evento inteiro sem aparecer o Tal ERRO 99 com o citada lente.  :-\

Como devo proceder para arrumar a lente? tem conserto?
Jean C. Copetti


daniteixeira

  • Trade Count: (3)
  • Conhecendo
  • *
  • Mensagens: 37
  • Sexo: Feminino
Resposta #6 Online: 02 de Dezembro de 2007, 23:14:08
O Erro 99 já aconteceu comigo várias vezes... é a lente!! Pode apostar!! No meu caso, quando a situação era muito clara, lá vinha o tal do erro. Só conseguia usar a câmera em modo AV e com valor bem baixo! Teste com outras lentes! Tb tenho uma 20D.
Abs!


neocosmo

  • Trade Count: (10)
  • Colaborador(a)
  • ****
  • Mensagens: 2.054
    • http://neocosmo.deviantart.com/
Resposta #7 Online: 03 de Dezembro de 2007, 00:33:26
Olá!
Conforme nossos amigos acima, vou apostar na lente!
Comigo começou certa vez a ocorrer com uma lente sigma antiga 100/300... depois em minha XT silver com a lente do kit.
Com a lente do kit, creio que era mal contato, já com a antiga sigma zoom, creio que é pq a lente não era compatível com digital.
Aí tinha que desligar rapidinho a câmera e ligar novamente.
No site da namba tem umas instruções para ver se é a lente ou a câmera... dá uma conferida depois.
o site é esse: http://www.namba.com.br/site/

((vá no campo: defeitos comuns))


Gr. abraço,

Renato
Renato Ventura - Mococa e Ribeirão Preto/SP[/size]
email: renatoventura@uol.com.br