Autor Tópico: Foco automático da Nikon D70s  (Lida 1128 vezes)

Foto_Du

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 136
  • Sexo: Masculino
Online: 23 de Dezembro de 2007, 14:38:27
Olá!!
Acabei de me cadastrar no fórum e gostaria de saber se o que acontece com a minha D70s também acontece ou aconteceu com alguém.
As vezes, quando estou fotografando com o foco automático, ele trava (não faz aquele barulho característico de que o foco foi acertado). Então eu mudo para o foco manual, regulo e tiro a foto. Mesmo desligando e religando a câmera, o automático não volta a funcionar "de primeira".
O que devo fazer para que isso não ocorra mais??
Obrigado desde já,
Eduardo.
Foto_Du

Nikon D70s
AF-S Nikkor 18-200mm 1:3.5-5.6 G


Eduardo Proença

  • Trade Count: (9)
  • Colaborador(a)
  • ****
  • Mensagens: 2.292
    • http://www.olhares.com/edup90
Resposta #1 Online: 23 de Dezembro de 2007, 15:54:33
Isso acontece em mais de uma lente?
Eduardo Proença - Rio de Janeiro
Meu Flickr


Foto_Du

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 136
  • Sexo: Masculino
Resposta #2 Online: 23 de Dezembro de 2007, 21:56:36
Sim. Acontece tanto com a 18-70 mm como com a 18-200 mm.
Foto_Du

Nikon D70s
AF-S Nikkor 18-200mm 1:3.5-5.6 G


wdantas

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 1.187
  • Sexo: Masculino
    • WDantas Fotogaleria
Resposta #3 Online: 23 de Dezembro de 2007, 22:40:54
Eduardo, eu tenho uma D70s e isso ocorre algumas vezes quando a área de medição do foco está posicionada em um local sem contraste. O sistema da máquina mede a distância utilizando o contraste (claro/escuro) como referência


Foto_Du

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 136
  • Sexo: Masculino
Resposta #4 Online: 24 de Dezembro de 2007, 09:26:56
Fotografando e aprendendo...  ;D
Obrigado pela ajuda.
Foto_Du

Nikon D70s
AF-S Nikkor 18-200mm 1:3.5-5.6 G


Eduardo Proença

  • Trade Count: (9)
  • Colaborador(a)
  • ****
  • Mensagens: 2.292
    • http://www.olhares.com/edup90
Resposta #5 Online: 24 de Dezembro de 2007, 19:53:32
Quando vc disse que o foco automático travava imaginei que ele parava de funcionar e nem ao menos ficava procurando o foco. Nesse caso com certeza seria um mal funcionamento da lente ou da camera.
Agora não achar o foco em algumas situações como disse o colega acima é normal caso haja pouca luz ou pouco contraste.
Eduardo Proença - Rio de Janeiro
Meu Flickr


Caio_H

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 56
Resposta #6 Online: 25 de Dezembro de 2007, 16:04:39
a minhda d40 tambem tem isso, se deve simplesmente porque a bolinah verde do autofoco não aparece. isso não é uma avaria, apenas o autofoco não "achou" nada em que focar.
Flickr
_
 Caio H. Nunes!
 VTx_AD³
 PoZeIDon
 Batatão