Autor Tópico: Problemas com o AF  (Lida 778 vezes)

drops

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 404
  • Sexo: Masculino
    • www.danielsalla.com.br
Online: 04 de Fevereiro de 2008, 13:46:55
Ola!! tenho uma canon XTi e uma lente 75~300mm ontem durante um evento ela não começou a travar o disparo dela!! como se não conseguisse focar e então não disparava, mesmo aparentemente a imagem estando em foco, qdo posta no MF ela disparava normalmente assim como com a lente 18~55mm do kit!!
apos algumas trocas de lente e de mexer e remexer ela focava algumas fotos e voltava a ter dificuldade de focar novamente!!! alguém saberia o que esta acontecendo!! seria problema na lente ou no motor de foco da câmera!!??
 agradeceria uma resposta, tenho muitos eventos essa semana e estou sem saber o que fazer!! :shock: :ponder:

abraços e desde já agradeço!!


Daniel Salla - Indaiatuba - SP

"Mais vale uma pessoa, todavia nunca do que jamais em comparação, porém"

Canon EOS XTi # Canon EOS 50D # Canon 28~135mm ## Canon 50mm # Sigma 10-20mm # Canon 28-300mm L

           
            Site Daniel Salla


André Sena

  • SysOp
  • Trade Count: (25)
  • Referência
  • *****
  • Mensagens: 7.658
  • Sexo: Masculino
  • café & fotografia
Resposta #1 Online: 04 de Fevereiro de 2008, 13:49:07
o problema continua??

chegou a testar a lente em outra câmera?


drops

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 404
  • Sexo: Masculino
    • www.danielsalla.com.br
Resposta #2 Online: 04 de Fevereiro de 2008, 13:55:54
o problema continua??

chegou a testar a lente em outra câmera?

Então andre, testei ela aqui em casa hj e parece que ela faz um barulinho como se o motor tivesse tentando virar ela e sem força pra isso!! num testei nem outra lente nem a lente em outra camera pq num tenho ninguem que use canon por aqui que eu conheça!!
Daniel Salla - Indaiatuba - SP

"Mais vale uma pessoa, todavia nunca do que jamais em comparação, porém"

Canon EOS XTi # Canon EOS 50D # Canon 28~135mm ## Canon 50mm # Sigma 10-20mm # Canon 28-300mm L

           
            Site Daniel Salla


drops

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 404
  • Sexo: Masculino
    • www.danielsalla.com.br
Resposta #3 Online: 04 de Fevereiro de 2008, 15:26:31
Consegui testar com outra XTI a lente e parece que apresenta o mesmo defeito!! ea até foca no AF mas fica um tempão procurando, indo e voltando o anel como se tivesse perdida!!
Daniel Salla - Indaiatuba - SP

"Mais vale uma pessoa, todavia nunca do que jamais em comparação, porém"

Canon EOS XTi # Canon EOS 50D # Canon 28~135mm ## Canon 50mm # Sigma 10-20mm # Canon 28-300mm L

           
            Site Daniel Salla


drops

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 404
  • Sexo: Masculino
    • www.danielsalla.com.br
Resposta #4 Online: 04 de Fevereiro de 2008, 20:00:20
ninguem!?
Daniel Salla - Indaiatuba - SP

"Mais vale uma pessoa, todavia nunca do que jamais em comparação, porém"

Canon EOS XTi # Canon EOS 50D # Canon 28~135mm ## Canon 50mm # Sigma 10-20mm # Canon 28-300mm L

           
            Site Daniel Salla


Leo Terra

  • SysOp
  • Trade Count: (27)
  • Referência
  • *****
  • Mensagens: 13.764
  • Sexo: Masculino
  • “Deus disse: 'Haja luz'. E houve luz.” (Gen 1,3)
    • http://www.leoterra.com.br
Resposta #5 Online: 04 de Fevereiro de 2008, 21:57:14
Daniel tem que mandar em uma assistência mesmo...
Veja se a lista a seguir te ajuda: http://www.mundofotografico.com.br/forum/index.php?topic=20765.0
Leo Terra

CURSOS DE FOTOGRAFIA: www.teiadoconhecimento.com



ATENÇÃO: NÃO RESPONDO DÚVIDAS EM PRIVATIVO. USEM O ESPAÇO PÚBLICO PARA TAL.
PARA DÚVIDAS SOBRE O FÓRUM LEIA O FAQ.