Autor Tópico: Fotos escuras com a XTi  (Lida 1799 vezes)

Flavio

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 246
    • http://www.itaboraiweblist.com.br
Online: 18 de Maio de 2008, 08:23:17
Gente,

troquei semana passada minha XT pela XTi, e o que esta acontecendo é que com a mesma configuração que usava na XT esta ficando muito escura na XTi, ja tentei de tudo, até em iso 1600, fica escura a foto.

Alguem que tenha passado por isso com a XTi pode dar umas dicas?

abraço
Flavio


Chello

  • Trade Count: (15)
  • Colaborador(a)
  • ****
  • Mensagens: 2.638
  • Sexo: Masculino
    • Marcelo Chello Photo Professional
Resposta #1 Online: 18 de Maio de 2008, 10:38:17
Flavio,

Posta uma foto feita com ela aqui, para que todos possam analisar e ai dá para ter uma idéia melhor. Só não mata o exif durante o resize.

Abs
Chello
Fotojornalista
Canon Professional

Instagram: @chellofotografo


MateusZF

  • Trade Count: (1)
  • Colaborador(a)
  • ****
  • Mensagens: 3.416
  • Sexo: Masculino
  • Você vê o mundo com a sua lente interior.
Resposta #2 Online: 18 de Maio de 2008, 10:44:25
A lente do Kit é bem escura, já vi foto de casamento com a Xti de pessoas brancas ficarem bem morenas quase negras e o cara nem corrigiu, pq conheço as pessoas.
Compesação de exposição e flash podem melhorar.
Faça em Iso 800 com a compensação de exposição com auxílio de flash.
« Última modificação: 18 de Maio de 2008, 10:45:05 por MateusZF »
Minha máquina fotográfica e prolongamento natural do meu braço.
Foto é algo que depende de uma certa visão... De quem fotografa, de quem vê e de quem interpreta...

www.ribeiraopreto.sp.gov.br
http://www.meadiciona.com/mateuszf


Flavio

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 246
    • http://www.itaboraiweblist.com.br
Resposta #3 Online: 18 de Maio de 2008, 11:18:43
Flavio,

Posta uma foto feita com ela aqui, para que todos possam analisar e ai dá para ter uma idéia melhor. Só não mata o exif durante o resize.

Abs


Vou postar mais tarde. Valeu

A lente do Kit é bem escura, já vi foto de casamento com a Xti de pessoas brancas ficarem bem morenas quase negras e o cara nem corrigiu, pq conheço as pessoas.
Compesação de exposição e flash podem melhorar.
Faça em Iso 800 com a compensação de exposição com auxílio de flash.


Usei a 17-85 USM IS, olha tentei de tudo. Inclusive aumentar o iso. unica coisa que notei diferença foi quando mudei o AF de one shot para AI focus

Abraço

Flavio

bom como vou ter que tratar tudo, acho que vou partir para o RAW


rogerio_prazeres

  • Trade Count: (1)
  • Colaborador(a)
  • ****
  • Mensagens: 1.171
  • Sexo: Masculino
Resposta #4 Online: 18 de Maio de 2008, 11:36:58
Bom... tô supondo que vc sabe usá-la e fotos subexpostas não são normais de modo algum. Em casos de subexposição por limitação da lente a câmera tem que avisar.

Um teste simples é colocar no automático e clicar uma cena de dia que não exija muito da latitude. Se a foto não ficar com a fotometria boa alguma coisa tá errada.

Por outro lado isso me lembrou um cara que postou aqui reclamando que a D40 em modo automático tava entregando fotos escuras...

Vamos esperar pra ver as fotos e o exif. O que acho mais provável é algum defeito...
Onde comprou a XTi? Tem garantia?
Agora dirigindo um fusquinha das DLSR... Canon D30  :wub:

rogerio_prazeres@yahoo.com.br


MateusZF

  • Trade Count: (1)
  • Colaborador(a)
  • ****
  • Mensagens: 3.416
  • Sexo: Masculino
  • Você vê o mundo com a sua lente interior.
Resposta #5 Online: 18 de Maio de 2008, 19:58:10
Flash da Camera, Pop  flash dedicado?
Minha máquina fotográfica e prolongamento natural do meu braço.
Foto é algo que depende de uma certa visão... De quem fotografa, de quem vê e de quem interpreta...

www.ribeiraopreto.sp.gov.br
http://www.meadiciona.com/mateuszf


Flavio

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 246
    • http://www.itaboraiweblist.com.br
Resposta #6 Online: 19 de Maio de 2008, 09:53:54
Bom... tô supondo que vc sabe usá-la e fotos subexpostas não são normais de modo algum. Em casos de subexposição por limitação da lente a câmera tem que avisar.

Um teste simples é colocar no automático e clicar uma cena de dia que não exija muito da latitude. Se a foto não ficar com a fotometria boa alguma coisa tá errada.

Por outro lado isso me lembrou um cara que postou aqui reclamando que a D40 em modo automático tava entregando fotos escuras...

Vamos esperar pra ver as fotos e o exif. O que acho mais provável é algum defeito...
Onde comprou a XTi? Tem garantia?

Bom vou postar algumas fotos, mas usei mesma forma de fotografar com XTi que usava com a XT, dai não estava boa usei até iso 800 e fotografei em M e em TV, não utilizo o automatico em momento nenhum.


Flash da Camera, Pop  flash dedicado?

Usei um 420EX

segue fotos [/URL]
[/img]











Abraço
Flavio


rogerio_prazeres

  • Trade Count: (1)
  • Colaborador(a)
  • ****
  • Mensagens: 1.171
  • Sexo: Masculino
Resposta #7 Online: 20 de Maio de 2008, 00:18:48
Ahhhh É fota cum fréxi...  :D Aí muda tudo.

Nem achei as fotos tão escuras. Na primeira vê-se as dobras do peletó preto do noivo e na segunda tem alguns elementos praticamente estourados em primeiro plano.

Pra foto com flash eu recomento muito a leitura do manual da câmera junto com o do flash.
É fundamental entender como é feita a medição do TTL ou ETTL pra ter controle do equipamento.

Já li sobre um modo de flash que a Canon usa que pode gerar esse efeito. É possível que seja isso.

Nesse modo são disparados dois flash um de medição e outro principal.
Com o primeiro mais fraco e curto a câmera mede a luz que retornou pela lente e faz um algoritimo de zonas. Em seguida ela dispara o flash normalmente já na intensidade que julga correta evitando estouros em elementos próximos nos cantos (o caso das flores aí dessa foto).

É apenas uma suposição...

Acho que a minha tem isso mas não é por zonas.. acho que é medição parcial central.
Posso ver ntidamente o brilho do flash antes do espelho subir. Posso vê-lo pelo viewfinder e obviamente não é o flash principal. Acho que é o disparo de medição.

Acho até que vou estudar mais sobre isso... Qualquer coisa te digo.

Abraço!
« Última modificação: 20 de Maio de 2008, 00:37:21 por rogerio_prazeres »
Agora dirigindo um fusquinha das DLSR... Canon D30  :wub:

rogerio_prazeres@yahoo.com.br


Flavio

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 246
    • http://www.itaboraiweblist.com.br
Resposta #8 Online: 20 de Maio de 2008, 10:00:39
Valeu Rogério.

Estou achando que estou usando modo de medição errado

Abraço


Guto Marc

  • Trade Count: (14)
  • Colaborador(a)
  • ****
  • Mensagens: 3.442
    • https://reviewdeviagem.com.br
Resposta #9 Online: 20 de Maio de 2008, 13:40:51
É simples: na segunda foto tem mais branco, o que enganou o fotômetro. Você deveria ter compensado. :ok:
** NÃO TRABALHO MAIS COM SEGURO DE EQUIPAMENTOS **


Chello

  • Trade Count: (15)
  • Colaborador(a)
  • ****
  • Mensagens: 2.638
  • Sexo: Masculino
    • Marcelo Chello Photo Professional
Resposta #10 Online: 21 de Maio de 2008, 08:29:04
Flávio,

Cheguei atrasado, mas já disseram tudo. Não é problema da sua XTi. Vc precisa dar uma conferida mesmo na medição e na utilização do Flash, compensando quando necessário. Dá uma praticada com elementos bem claros e escuros na cena para poder identificar como proceder.

Grande abs
Chello
Fotojornalista
Canon Professional

Instagram: @chellofotografo


ARTSTUIDIO

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 25
  • Sexo: Masculino
    • Ivan Oliveira Fotografia
Resposta #11 Online: 21 de Maio de 2008, 11:02:07
PRECISAR SABER EM QUE MODO VC FOTOGRAFOU
POIS VC PODE CONCILIAR A VELOCIDADE COM O FLASH.
Ivan Oliveira Fotografia


Flavio

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 246
    • http://www.itaboraiweblist.com.br
Resposta #12 Online: 22 de Maio de 2008, 01:14:43
Quero agrdecer a todos,

Gente,


chegou o fim da novela,
hoje a noite fui procurar meu professor de fotografia e levei as fotos que fiz e o note para ele me ajudar a identificar o problema das fotos subexposta, bom para meu espanto quando abri o dvd com as fotos ele só me perguntou onde estavam as fotos escura.Bom até ai eu não estava entendendo e estava totalmente intrigado, lembrei que só tinha visto as fotos em meu pc, que minha amada esposa, risos, utiliza de vez em quando, dai vi que ela havia escurecido meu monitor e eu não tinha notado, é mole.

Me senti o proprio chaves,

Agradecido a todos que acompanharam esta pequena novela.
Grande abraço
Flavio


Confucio

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 43
Resposta #13 Online: 22 de Maio de 2008, 09:34:36
Ola

Eu estava pensando em comprar essa XTI.Me livrei da E510.

Quando tive a XT,sofria com esse mesmo problema,coisa que na Nikon D40 nao acontecia(a fotometria e o DR eram excelentes).Conclusao:a camera XTI continua uma droga.

Talvez no final de semana eu compre a D60.

Abs

Para o pessoal da Sony um recado em japones:Shinee,ore no koto hotoite kure,temera,urusai.


Sandro Amaral

  • Trade Count: (6)
  • Colaborador(a)
  • ****
  • Mensagens: 1.076
  • Sexo: Masculino
  • Pedi e dar-se-vos-á...Mt 7:7
Resposta #14 Online: 22 de Maio de 2008, 13:21:50
...que minha amada esposa, risos, utiliza de vez em quando, dai vi que ela havia escurecido meu monitor e eu não tinha notado, é mole.

Putz!! Aì é focks!! Nem esquente Flavio, já aconteceu comigo, apenas tive mais sorte de ter notado... :aua: :aua: :aua: :aua:

Citar
Para o pessoal da Sony um recado em japones:Shinee,ore no koto hotoite kure,temera,urusai.
Kd o Marcelo para traduzir???
 :ponder: :ponder:
SANDRO AMARAL - Curitiba-PR

Srs. Não responderei perguntas enviadas por MP. Socialize sua dúvida abrindo um tópico. Ajuda você, outras pessoas e o fórum. Obrigado.