Autor Tópico: Problemas para focar com a canon xsi  (Lida 2278 vezes)

Maikel da Rosa

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Online: 18 de Março de 2009, 18:32:49
 Olá, comprei minha primeira dslr, uma canon rebel xsi. Pesquisei bastante antes de comprar, apesar de ser um mero iniciante na fotografia. Estou muito satisfeito com a maquina mas encontrei alguns problemas que com certeza alguem pode me ajudar. No momento de focar o objetivo, com o foco no automatico, a luz me indica focar no rosto da pessoa, bato a foto e verifico no ecrã mas o que parece ótimo muitas vezes ficou ruim. Já tentei usar o foco manual mas para mim ainda é impossivel. Muitas vezes para garantir algumas fotos fixo o foco no centro, mas mesmo assim não fico totalmente satisfeito com o resultado. Qualquer tipo de priblema com a maquina acredito que está descartado pois muitas vezes as fotos ficam boas.
 Como disse sou um iniciante muito interessado em aprender e conto com a colaboração dos caros colegas.



Marcelo.S.

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 2.279
  • Sexo: Masculino
    • http://www.flickr.com/photos/msafioti/sets/72157618134645270/detail/
Resposta #1 Online: 18 de Março de 2009, 18:52:57
Bem vindo ao fórum Maikel!

O ideal seria postar uma foto para avaliarmos melhor.

Qual exatamente o problema que está encontrando? Foto fora de foco ou "tremida"?
Que lente e quais configuracoes está usando? Velocidade, abertura, ISO?
Nas fotos externas vc também tem esse problema?

O LCD da câmera engana muito, ainda mais se vc der muito zoom.

Com mais informacoes fica mais fácil ajudar :ok:
Deutschland

Flickr


Leandro Federsoni

  • Trade Count: (0)
  • Colaborador(a)
  • ****
  • Mensagens: 4.974
  • Sexo: Masculino
Resposta #2 Online: 18 de Março de 2009, 19:34:06
Leia esse tópico que pode ser o seu caso também.
http://forum.mundofotografico.com.br/index.php?topic=30772.0


gastro

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 585
Resposta #3 Online: 19 de Março de 2009, 10:34:49
Olha, eu tenho uma xsi a pouco tempo.. não passei por este problema...

Tens como postar algumas fotos ?


Maikel da Rosa

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #4 Online: 24 de Março de 2009, 11:29:38
Marcelo, minhas fotos ficam desfocadas mesmo e não tremidas. Elas focam outras areas da pessoa e não o rosto como mando focar. Se a pessoa está um pouco de lado ou se é uma gravida por exemplo, a camera foca o que está mais proximo a lente, no caso o ombro da pessoa ou a barriga da grávida, mesmo que o ponto de foco selecionado seja o rosto.
Para fotografar (ou tentar) uso um kit que comprei da canon. Uma Canon xsi 450 com lente 18-55mm e um flash speedlite 430 EXII. Esses problemas ocorrem geralmente em ambientes internos com uso de flash.
Futuramente postarei algumas fotos para facilitar.
Obrigado.


Bucephalus

  • Trade Count: (1)
  • Colaborador(a)
  • ****
  • Mensagens: 3.000
  • Sexo: Masculino
Resposta #5 Online: 24 de Março de 2009, 11:41:48
Elas focam outras areas da pessoa e não o rosto como mando focar. Se a pessoa está um pouco de lado ou se é uma gravida por exemplo, a camera foca o que está mais proximo a lente, no caso o ombro da pessoa ou a barriga da grávida, mesmo que o ponto de foco selecionado seja o rosto.
Quando você diz "mesmo que o ponto de foco selecionado seja o rosto" significa que você ativa somente o ponto central de autofoco? Porque você pode estar apontando esse ponto central para o rosto da pessoa, mas se os outros pontos de foco estiverem ativados eles irão focar no objeto que estiver mais próximo da câmera.

Se esse não for o caso, pode ser algo relacionado à menor luminosidade do ambiente (apesar de que em casos assim a câmera tem dificuldade em focar, e não focar em pontos errados). O ideal seria repetir o procedimento em um local iluminado, eliminando essa hipótese.


CJR

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 272
Resposta #6 Online: 24 de Março de 2009, 12:49:09
Vc está usando o ponto central ou deixou no automático. Parece bobagem, mas é um detalhe que muita gente esquece.

Na 5D dá pra atribuir o controle de pontos de foco ao joystick.


THUNDER

  • Trade Count: (2)
  • Membro Ativo
  • ***
  • Mensagens: 751
Resposta #7 Online: 25 de Março de 2009, 21:59:06
acho que estou com o mesmo problema, xsi lente kit + 430exII, parece que fica fora de foco, estou usando apenas o ponto central, quando vou focar eu coloco sempre o ponto central no rosto da pessoa e depois abaixo para enquadrar, não é este o procedimento correto ?  :doh: :ponder:


CJR

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 272
Resposta #8 Online: 26 de Março de 2009, 00:24:19
bem, pra testar, façam uma foto em tripé, sem re-enquadrar.

pelo menos na 5D, dependendo da abertura, focar e recompor pode muitas vezes tirar o ponto focado da linha de prof de campo.

pra saber se ela está focando certinho, o teste deve ser feito sem mudar a camera de posição, se der certo o erro está na recomposição.

Então usem o ponto de foco lateral mais próximo, a recomposição é menor.


Ricardo Leite

  • Trade Count: (47)
  • Membro Ativo
  • ***
  • Mensagens: 929
  • Sexo: Masculino
Resposta #9 Online: 26 de Março de 2009, 01:07:12
Caro Maikel, tenta postar umas fotos para facilitar. Comprei uma 40D recentemente e também jurava que tinha problema de foco, até desobrir que a falta de nididez era gerada na maioria das vezes por falta de estabilidade no momento o click. Depois que melhorei a postura, pegada, etc... não tive mais problemas de " foco ".
valeu