Autor Tópico: problemas com eos utility 2.6.1  (Lida 1369 vezes)

Ariel Costa

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 15
Online: 11 de Setembro de 2009, 15:25:19
Pessoal, meu eos utility parou de funcionar no vista, já baixei a versão mais recente no site da canon, instalei, mas mesmo assim ainda não funciona, alguém aqui já passou pelo problema? O utility é muito útil para mim pois eu baixo as imagens direto da câmera para o micro, já renomeando as fotos, tentei pelo ligthroom mas achei mais complicado, ja estou acostumado com o utility. Se alguém poder ajudar, desde já agradeço!


Lucifor

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 1
Resposta #1 Online: 13 de Setembro de 2009, 19:34:03
Pessoal, meu eos utility parou de funcionar no vista, já baixei a versão mais recente no site da canon, instalei, mas mesmo assim ainda não funciona, alguém aqui já passou pelo problema? O utility é muito útil para mim pois eu baixo as imagens direto da câmera para o micro, já renomeando as fotos, tentei pelo ligthroom mas achei mais complicado, ja estou acostumado com o utility. Se alguém poder ajudar, desde já agradeço!
Companheiro, O meu Software deu o mesmo erro, clico pra entrar e nada, ja fiz duas atualizações e nada tambem. Meu sistema operacional é XP com SP2, que tiver a solução, por favor, posta ai.
obrigado
Lucifor
« Última modificação: 13 de Setembro de 2009, 19:34:34 por Lucifor »


David Filipe

  • Trade Count: (5)
  • Membro Ativo
  • ***
  • Mensagens: 700
  • Sexo: Masculino
Resposta #2 Online: 13 de Setembro de 2009, 19:46:20
Pode ser problema do Windows, vc fez alguma varredura? Fez alguma limpeza no Windows? Pois tem softwares que fazem limpeza, e no final limpam demais, e para de funcionar outros softwares, tente reinstalar o windows.


Portela

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 75
  • Sexo: Masculino
Resposta #3 Online: 16 de Setembro de 2009, 10:47:39
Calma l-a, gente.
Falar em reinstalar o Ruindows é meio que precipitado... e também uma tarefa Hercúlea.
Em qualquer situação deve ser a última opção.
Faça o seguinte: veja se há o desinstalador do EOS Utility na pasta do software.
Desinstale por lá.
Caso não haja o desinstalador do EOS, desinstale pelo Painel de Controle do Ruindows.
De um boot na máquina.
Verifique no CD de instalação a versão exata do Ruindows que o EOS requer.
Instale novamente o software.
Veja se funfa.
Sinceros [  ]´s.

Mas acho o utilitário de download do Lightroom bem legal.
Quer dizer, cada um tem seu gosto e se adapta melhor a algum software.
www.photoportela.com.br
Canon XS com EF-S 18-55 IS | Canon EF 28-135 USM IS
Speedlite 430EX II,
RS-60E3