Autor Tópico: Problemas com o 580EX II  (Lida 1500 vezes)

Tomás Arthuzzi

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 9
  • Sexo: Masculino
    • Arthuzzi
Online: 18 de Setembro de 2009, 12:02:17
Pessoal,

estou com um problema um 580EX II meu. Ele simplesmente não sincroniza com a camera em ETTL, no modo manual ele funciona sem problemas, mas em ETTL da para perceber perfeitamente q o flash dispara antes da cortina abrir. Mto estranho. E outra coisa q percebi é quando dou um pré-flash ele já dá uma pancada de luz, mto diferente do normal, chega ao ponto dele descarregar.
O problema não é na camera, pois testei em duas cameras diferentes e testei outro 580EX II também.

Alguém aí sabe o que pode ser?

Obrigado!


Formel

  • Trade Count: (3)
  • Colaborador(a)
  • ****
  • Mensagens: 1.189
  • Sexo: Masculino
    • Formel Fotografia
Resposta #1 Online: 18 de Setembro de 2009, 15:30:05
Dá uma limpadinha nos contatos, se assim mesmo não mudar nada acho que só mandando para uma assistência.  :ponder:

[ ]s

Formel


Tomás Arthuzzi

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 9
  • Sexo: Masculino
    • Arthuzzi
Resposta #2 Online: 24 de Setembro de 2009, 18:08:40
Alguém mais?


rodrigophoto

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 177
  • Sexo: Masculino
    • Rodrigo Loureiro
Resposta #3 Online: 25 de Setembro de 2009, 12:00:29
cara a minha 580 tb descarrega o flash todo qdo aperta o botao do pre-flash, acho que da pra mudar isso usando o Cn-fn, tem que ler no manual. Quanto ao ETTL, ele dispara 2 flashs, uma para medição e outro efetivo, sera que vc nao esta se referindo ao primeiro? a maquina realmente nao capta a luz do flash?