Autor Tópico: Problema com imagem da Sony H50  (Lida 692 vezes)

betotner

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Online: 15 de Dezembro de 2009, 15:48:00
Ola galera!!!
Sou novo aqui e preciso de ajuda com a minha Sony H50. A máquina tem pouco mais de 1 ano e 8000 fotografias.
Estou em férias e, diariamente, tenho baixado as imagens para o computador.
A partir de ontem as imagens aparecem corrompidas no computador, embora estejam normais no visor da máquina.  :aua:
Alguem já teve este problema e pode me ajudar? Será problema com o cartão de memória ou com a máquina?
Outra questão que me chama atenção é que esta foi a primeira vez que baixei as imagens para um computador com Windows 7, enquanto nas outras utilizei o Windows Vista.
Pelo bem das fotografias das minhas férias, alguém pode me ajudar???  :D
Valeu!!!
Abraço.
Humberto.


almeida.neto

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 740
  • Sexo: Masculino
  • Estudando... Clicando... Analisando.. Estudando...
Resposta #1 Online: 15 de Dezembro de 2009, 16:06:50
Oi Humberto,

     Nunca tive um problema desse tipo. Não aparece nada das fotos? Você está baixando as fotos utilizando a câmara ou um leitor de cartões?
     Você já tentou formatar o cartão de memória?

[]'s

Almeida Neto
Natal/RN
Sony DSC-H9 / Sony P200
Nikon D-80 / Nikkor 18-135mm 1:3,5-5,6G / Nikkor 70-300mm 1:4-5,6G / Nikkor 50mm 1:1,8D
Twitter: @almeidanetontl


Leandro Rodrigues

  • Trade Count: (35)
  • Membro Ativo
  • ***
  • Mensagens: 1.185
  • Sexo: Masculino
Resposta #2 Online: 15 de Dezembro de 2009, 16:48:32
Formatar pode arrumar o cartão, mas não é a solução para as fotos que você já tirou. Por isso, espere! Se de cara formatar perderá todas as fotos. Alguém aqui ainda pode te ajudar, eu não posso.

O simples fato de mudar de sistema não deveria causar nenhuma problema. Por isso, seria interessante você especificar como está baixando as fotos, é via cabo e software da sony? É inserindo o cartão diretamente no computador?


betotner

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #3 Online: 15 de Dezembro de 2009, 23:35:13
Caros Almeida Neto e Leandro Rodrigues.

Algumas imagens aparecem com listras de cores semelhantes às originais. Outras aparecem com as partes inferior/superior "trocadas". A impressão que dá é que os pixels não estão colocados no seu devido lugar.

Estou baixando as fotos com o leitor de cartões, como sempre fiz, utilizando o explorer, pois estou sem o cabo no momento. Formatei o cartão e perdi as fotos de um dia (pois as baixo diariamente).

Depois de formatar na própria máquina e, também, fazer a formatação lenta do explorer continua o problema. Amanhã vou comprar um novo memory stick para ver se o problema é com ele.

Abraço e obrigado pela ajuda.

Humberto.