Autor Tópico: Me ajudem! Problemas com flash interno de CANON REBEL XSI  (Lida 2084 vezes)

Flaviamotta

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Online: 16 de Dezembro de 2009, 01:48:48
Tenho uma Canon Rebel, e coloquei nela um flash EXTERNO da marca Vivitar series 1. Ele não funciona, quis mesmo fazer um teste. PORÉM minha zapata estava um pouco torta ( um pouco amassada ) e consegui desamassá-la mas ainda sim ficou um pouco amassada .  Coloquei o flash e não funcionou como  havia funcionado MAIS OU MENOS ( o flash era acionado, porém a máquina rejeitava o flash informando sua incompatibilidade com a câmera e a foto ficava muito iluminada) retirei o flash após a primeira vez e usei a câmera normalmente e depois de desamassá-la e tentar usar o flash denovo, o FLASH INTERNO não era acionado... dizendo que havia um flash externo já no lugar. Já mexi em configurações para o acionamento, retirei a bateria e também mexi no botãozinho de acionamento manual. Gostaria de saber se alguém poderia me ajudar a solucionar este problema.  POR QUE MEU FLASH INTERNO NÃO FUNCIONA E A MÁQUINA ACUSA UM FLASH EXTERNO NA MÁQUINA? :aua:


AlexandreS

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 4.250
Resposta #1 Online: 16 de Dezembro de 2009, 02:08:06
Flavia, não conheço este flash, mas a recomendação é sempre testar a voltagem de sapata destes flash´s mais antigos antes de colocar em uma camera mais moderna. Os flash´s antigos trabalham com tensões muito altas, que podem danificar a camera. Infelizmente, parece que foi isso que aconteceu com vc.

Tente levar a camera em uma autorizada.

Abçs

Canon 60D - Canon 450D XSi
Tamron 17-50 f/2.8 VC - EF 50mm f/1.8 - EF 28-135 USM IS - EF-S 55-250 IS
SMC Takumar 50mm f/1.4 - S-M-C Takumar 135mm f/2.5 e mais alguns vidrinhos M42
Speedlite 430EX II - YongNuo YN460


elcata

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 3
  • Sexo: Masculino
    • CM Multimídia
Resposta #2 Online: 24 de Dezembro de 2009, 14:41:36
Estou com um problema parecido com o da Flávia. Porem utilizei uma sapata com conexão PC para ligar às tochas do estúdio.
 Quando fui utilizar o flash interno da camera em outra ocasião a Rebel XSi informa q o flash externo está acoplado, e não ativa de forma alguma o flash interno. :aua:

Alguem tem alguma solução???

Obrigado.


antonio amaral

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 112
  • Sexo: Masculino
    • Bahia Sportfishing
Resposta #3 Online: 26 de Dezembro de 2009, 23:30:56
prendeu o switch que impede o flsh interno de subir quando o externo está acoplado, tenta liberar com algo pontudo, senão é só retirar os parafusos da sapata e ajustar a mesma, ela deve ter saído do lugar



abraxxxxxxxx


elcata

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 3
  • Sexo: Masculino
    • CM Multimídia
Resposta #4 Online: 27 de Dezembro de 2009, 14:42:36
Obrigado Antonio. :ok: Era isso mesmo, vi que tem uma "rampa" dentro da sapata q preciona um botãozinho minusculo. Forcei a "rampa" pra cima e a camera reconheceu novamente o flash interno.

Abraços.  :D


antonio amaral

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 112
  • Sexo: Masculino
    • Bahia Sportfishing
Resposta #5 Online: 29 de Dezembro de 2009, 23:39:32


 :ok: