Autor Tópico: falta de foco  (Lida 1638 vezes)

expeditomuniz

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 5
Online: 26 de Janeiro de 2010, 09:31:04
comprei uma canon 50d e quando faço fotos no automático, as imagens ficam focadas no centro e vão desfocando para a periferia;
no padrão manual também não consigo fotos com nitidez compatível com a resolução da máquina


Ricardo Leite

  • Trade Count: (47)
  • Membro Ativo
  • ***
  • Mensagens: 929
  • Sexo: Masculino
Resposta #1 Online: 26 de Janeiro de 2010, 09:45:27
Seja bem vindo.

Recomendo que poste uma fotoexemplo aqui, junto com o EXIF e qual lente usou. Assim fica mais fácil ajudar. :ok:

abraço
« Última modificação: 26 de Janeiro de 2010, 09:46:29 por Ricardo Leite »


expeditomuniz

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 5
Resposta #2 Online: 26 de Janeiro de 2010, 10:42:32
Como posso postar a imagem?


lipe_machado

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 1.061
    • flickr.com/photos/lipe_machado
Resposta #3 Online: 26 de Janeiro de 2010, 11:32:29


expeditomuniz

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 5
Resposta #4 Online: 26 de Janeiro de 2010, 12:02:59
A foto foi feita com TV 1/200, AV 7.1, EC 0 e ISO 100; a lente é a normal Canon 28/135.



lipe_machado

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 1.061
    • flickr.com/photos/lipe_machado
Resposta #5 Online: 26 de Janeiro de 2010, 13:28:46
Só precisa diminuir o tamanho para 800 px no maior lado da foto.

Assim fica complicado avaliar, apesar de ter visto o problema.

Nem no meio da foto o foco está muito bom... O carro estava em movimento? Tava ventando muito na hora?

Apesar da velocidade, na minha opinião parece que está tremida...

Todas as fotos saem assim ou foi uma excessão?


expeditomuniz

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 5
Resposta #6 Online: 26 de Janeiro de 2010, 13:44:47
Dia calmo, sem vento, estava parado a 8m do carro que estava atolado na areia.
veja outra foto, com TV 1/500, AV 5.6, EC 0 e iso 160:


gastro

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 585
Resposta #7 Online: 26 de Janeiro de 2010, 13:47:33
Tenta bater em iso 400 ou 800, abertura menor possivel (ex: F3.5), e a velocidade maior possivel...
Sugiro usar AV

Acredito que isso vai te dar uma foto melhor que a tremida...


shw

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 357
  • Sexo: Masculino
    • SHW FOTOS
Resposta #8 Online: 26 de Janeiro de 2010, 14:04:36
Mas em 1/500 jamais a foto era para sair tremida!!!
e 5.6 tb não da um DOF tão grande

vc não ta tirando a foto e puxando o zoom ao mesmo tempo ne?
« Última modificação: 26 de Janeiro de 2010, 14:05:35 por shw »
Especialista em DSLR Canon e Nikon



Azuma

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 390
  • Sexo: Masculino
Resposta #9 Online: 26 de Janeiro de 2010, 14:18:59
E como o shw falou a foto ficaria subexposta, mas não tremida deste jeito..
POr curiosidade qual lente esta utilizando e o comprimento focal da foto em questão?

5D | EX 12-24 | EF 17-40 f/4L | EF 28-70 f/2.8L | EF 24-105 f/4L | EF 70-200 f/4L IS | EF 15 f/2.8 | EF 50 f/1.4 | EF 85 f/1.2L II | EF 100 f/2.8 | EF 135 f/2L | EX 50-500


expeditomuniz

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 5
Resposta #10 Online: 26 de Janeiro de 2010, 15:29:26
A lente é a da Canon 28/135; infelizmente quando comparo fotos semelhantes da D30 com a atual D50, o resultado é o mesmo um pouco de foco no centro e o desfoque vai aumentando progressivamente para as bordas....


RicardoShoji

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 31
Resposta #11 Online: 26 de Janeiro de 2010, 16:16:30
Parece defeito da lente. Experimente desligar o IS e veja se muda alguma coisa


lipe_machado

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 1.061
    • flickr.com/photos/lipe_machado
Resposta #12 Online: 26 de Janeiro de 2010, 16:18:40
A lente é a da Canon 28/135; infelizmente quando comparo fotos semelhantes da D30 com a atual D50, o resultado é o mesmo um pouco de foco no centro e o desfoque vai aumentando progressivamente para as bordas....

Realmente o problema parece estar na lente. e não na câmera


kadiggia

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #13 Online: 11 de Fevereiro de 2010, 12:02:06
Tenho esse mesmo problema....
Imaginemos que estamos fotografando um grupo de 50 pessoas que estão posando para a foto...  a câmera tanto no manual quanto no automático foca em apenas algumas estremidades não em toda a foto, deixando assim algumas pessoas desfocadas...
Pq isso acontece??


Azuma

  • Trade Count: (0)
  • Freqüentador(a)
  • **
  • Mensagens: 390
  • Sexo: Masculino
Resposta #14 Online: 11 de Fevereiro de 2010, 15:15:38
Tenho esse mesmo problema....
Imaginemos que estamos fotografando um grupo de 50 pessoas que estão posando para a foto...  a câmera tanto no manual quanto no automático foca em apenas algumas estremidades não em toda a foto, deixando assim algumas pessoas desfocadas...
Pq isso acontece??

Feche mais a abertura para aumentar a área de foco.

5D | EX 12-24 | EF 17-40 f/4L | EF 28-70 f/2.8L | EF 24-105 f/4L | EF 70-200 f/4L IS | EF 15 f/2.8 | EF 50 f/1.4 | EF 85 f/1.2L II | EF 100 f/2.8 | EF 135 f/2L | EX 50-500