Autor Tópico: Velocidade do Obturador - Imagem Escura  (Lida 5639 vezes)

hellfish

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 4
Online: 10 de Fevereiro de 2010, 17:23:13
Olá, sou iniciante em fotografia e estou apredendo muitíssimo aqui no fórum.

E gostaria de saber se alguém pode me ajudar com uma dúvida. Ao aumentar a velocidade do obturador em minha câmera (sx20) a abertura do diafragma também fica menor, o que causa um escurecimento na imagem. Como faria para deixar mais clara? Ou é realmente uma limitação da minha câmera?

Agradeço desde já!


Wes NunezZz

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
  • Sexo: Masculino
Resposta #1 Online: 10 de Fevereiro de 2010, 17:54:50
Olá Hellfish!!

Tente verificar nas configurações da sua máquina
se ela não está no modo automatico...

É interessante você ir testando as opções dela, se possível
procure um curso de fotografia, assim seu progresso será mais
rápido.

Abçs!  :ok: 


Marcelo Favero

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 770
  • Sexo: Masculino
    • Marcelo dos Santos
Resposta #2 Online: 10 de Fevereiro de 2010, 18:04:38
Olá, sou iniciante em fotografia e estou apredendo muitíssimo aqui no fórum.

E gostaria de saber se alguém pode me ajudar com uma dúvida. Ao aumentar a velocidade do obturador em minha câmera (sx20) a abertura do diafragma também fica menor, o que causa um escurecimento na imagem. Como faria para deixar mais clara? Ou é realmente uma limitação da minha câmera?

Agradeço desde já!

Está usando um modo "program" ou prioridade de velocidade. Se o NÚMERO da abertura diminui (que significa que a abertura FÍSICA aumenta), quer dizer que sua camera está interpretando que há luz suficiente. Se isto está não está te dando o resultado esperado, é preciso avaliar a situação (mostrando a foto aqui talvez...) para sabermos o que está saindo errado. Talvez esteja fotografando no contraluz ou com alguma fonte luminosa forte no enquadramento... Só vendo!
Marcelo dos Santos

Associado Fototech


hellfish

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 4
Resposta #3 Online: 10 de Fevereiro de 2010, 18:37:03
Está usando um modo "program" ou prioridade de velocidade. Se o NÚMERO da abertura diminui (que significa que a abertura FÍSICA aumenta), quer dizer que sua camera está interpretando que há luz suficiente. Se isto está não está te dando o resultado esperado, é preciso avaliar a situação (mostrando a foto aqui talvez...) para sabermos o que está saindo errado. Talvez esteja fotografando no contraluz ou com alguma fonte luminosa forte no enquadramento... Só vendo!

Olá Marcelo e Wes, muito obrigado!

Estou colocando aqui as fotos, uma coisa, elas estão granuladas devido ao alto iso que eu tive que usar 800 no caso, pois com iso menor a imagem fica muito escura e quase não se enxerga nada.

ISO 800 F5.6 1/250
http://img44.imageshack.us/img44/708/1250e.jpg

ISO 800 F5.6 1/80
http://img268.imageshack.us/i/180mg.jpg

Obrigado!
« Última modificação: 10 de Fevereiro de 2010, 18:38:33 por hellfish »


hellfish

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 4
Resposta #4 Online: 10 de Fevereiro de 2010, 19:10:00
Corrigindo os links acima

ISO 800 F5.6 1/250
http://img44.imageshack.us/img44/708/1250e.jpg

ISO 800 F5.6 1/80
http://img268.imageshack.us/img268/9537/180mg.jpg

Obrigado!
« Última modificação: 10 de Fevereiro de 2010, 19:20:52 por hellfish »


Marcelo Favero

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 770
  • Sexo: Masculino
    • Marcelo dos Santos
Resposta #5 Online: 11 de Fevereiro de 2010, 08:56:07
Corrigindo os links acima

ISO 800 F5.6 1/250
http://img44.imageshack.us/img44/708/1250e.jpg

ISO 800 F5.6 1/80
http://img268.imageshack.us/img268/9537/180mg.jpg

Obrigado!

Taí a resposta! Grande parte da composição era uma parede branca e o céu claro. Para o fotometro, branco é luz. Então ele mandou você corrigir para transformar o branco em cinza. Se fosse uma parede preta o ele seria enganado da mesma foram, mas mandaria você superexpor. Tem que ficar ligado nisso apenas, o fotometro é meio burro. :shock:
Mas veja que nem está tão errada a primeira exposição. Nada fora do normal que você com um pequeno ajuste pós nos levels não resolva sem prejuízos.
Marcelo dos Santos

Associado Fototech


hellfish

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 4
Resposta #6 Online: 11 de Fevereiro de 2010, 15:17:30
Marcelo, muito obrigado pelas dicas!  :)


Júnnior Mota

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 1
Resposta #7 Online: 15 de Dezembro de 2013, 18:40:43
Eu estou com o mesmo problema amigo!

Minha câmera quando eu coloco de dia vel. do obt. a partir de 1/400 a foto sai ESCURA!(literalmente escura, sai TUDA PRETA) pq isso? Eu até pensei q fosse defeito da camera (sou amador), mas descobrindo um pouco mais do assunto vi que é erro na configuração... então percebi que as melhores fotos só ficam boas com 1/60 pra baixo durante o dia' mas como tirar foto de objetos em alto movimento sem escurecer a foto com velocidade de obturador a partir de 1/1000?


Kokimoto

  • Trade Count: (30)
  • Colaborador(a)
  • ****
  • Mensagens: 4.091
    • Mototuristas
Resposta #8 Online: 15 de Dezembro de 2013, 18:47:14
Jr, você está bem mal de conceitos... Procura no google alguma coisa de fotografia básica, ou mesmo tente ler o manual da máquina, que explica o que está acontecendo.
D600 - E-M10


ALEXFIGUEIREDO

  • Trade Count: (20)
  • Referência
  • *****
  • Mensagens: 5.616
  • Sexo: Masculino
  • KeepWalking
    • Flickr
Resposta #9 Online: 15 de Dezembro de 2013, 22:57:55
Jr, você está bem mal de conceitos... Procura no google alguma coisa de fotografia básica, ou mesmo tente ler o manual da máquina, que explica o que está acontecendo.


 :ok:
Nikon D800 - Nikon D7100
NikkorAF-S 24-70 2.8 / AF-S 70-200 2.8 VRII / AF-S 105 2.8G Micro / SB 910
Manuais Mamiya 150 Sekor C 1:4 / Nikkor 105 1:2.5 Pré-AI



Shuant

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 110
Resposta #10 Online: 16 de Dezembro de 2013, 10:00:30
Eu estou com o mesmo problema amigo!

Minha câmera quando eu coloco de dia vel. do obt. a partir de 1/400 a foto sai ESCURA!(literalmente escura, sai TUDA PRETA) pq isso? Eu até pensei q fosse defeito da camera (sou amador), mas descobrindo um pouco mais do assunto vi que é erro na configuração... então percebi que as melhores fotos só ficam boas com 1/60 pra baixo durante o dia' mas como tirar foto de objetos em alto movimento sem escurecer a foto com velocidade de obturador a partir de 1/1000?

Localiza as opções de regulagem da ISO e do diafragma de sua máquina.  Acho que 1/1000 é dispensável, você teria que ter uma área com muita luz, (contra o sol por ex.)
Abra o diafragma de acordo com o possível para sua máquina/lente/situação fotográfica    e faça testes..
Também regule o ISO, quanto maior, maior a captação de luz (maior a chance de ruídos).

E estude mais  :ok:


Emerson Bancho

  • Trade Count: (12)
  • Freqüentador(a)
  • **
  • Mensagens: 441
  • Sexo: Masculino
Resposta #11 Online: 18 de Dezembro de 2013, 01:34:27
Em relação à velocidade do obturador, quanto mais rápido for, menos luz é sensibilizada pelo sensor e suas fotos ficam mais escuras. O contrário também acontece: quanto mais lento for a velocidade do obturador, mais luz passa pela lente até o sensor e suas fotos ficam mais claras (até estouram!).

Para se capturar imagens a uma velocidade maior é necessário maior quantidade de luz, um flash por exemplo ou um defletor de luz.
Não tem (tanta) mágica... fotografar é controlar a luz!

Abcs.
D200


Helena Bsb

  • Trade Count: (37)
  • Referência
  • *****
  • Mensagens: 6.275
Resposta #12 Online: 18 de Dezembro de 2013, 08:06:04
Galera, se liga...
tópico de 2010. Vejam pra quem vcs vão responder, hehe. Não adianta falar nada pra quem fez parte do tópico em 2010, e às vezes já até esqueceu a existência do fórum.
Só um lembrete mesmo.  :ok:
« Última modificação: 18 de Dezembro de 2013, 08:06:15 por Helena Bsb »


Alexandre Ranieri

  • Trade Count: (4)
  • Colaborador(a)
  • ****
  • Mensagens: 4.097
  • Sexo: Masculino
  • Sempre aprendendo
    • Flickr
Resposta #13 Online: 18 de Dezembro de 2013, 08:31:51
Eu estou com o mesmo problema amigo!

Minha câmera quando eu coloco de dia vel. do obt. a partir de 1/400 a foto sai ESCURA!(literalmente escura, sai TUDA PRETA) pq isso? Eu até pensei q fosse defeito da camera (sou amador), mas descobrindo um pouco mais do assunto vi que é erro na configuração... então percebi que as melhores fotos só ficam boas com 1/60 pra baixo durante o dia' mas como tirar foto de objetos em alto movimento sem escurecer a foto com velocidade de obturador a partir de 1/1000?

Júnnior,

Qual a sua câmera?
Qual abertura a vc usou, com velocidade de 1/400?
Está usando o modo manual ou modo de prioridade de velocidade?

Se está usando o modo manual, com a velocidade em 1/400 para fotos de dia, tua abertura deveria ser pelo menos f/8.0 para a foto sair clara.

No modo de prioridade de velocidade, ela escolhe a abertura ideal.

1/60 não é necessário para uma foto de dia normal, ensolarado, seguindo a regra Sunny 16, vc pode usar f/16, com velocidade 1/125 para ISO 100 que a foto estará bem fotometrada.

Mas sem saber qual a tua câmera e que regulagens ela tem, não dá para explicar bem.

Velocidade 1/1000 durante o dia (ensolarado), acredito que f/5.6 saia legal (testei com prioridade de velocidade na minha câmera e ela deixou a abertura em f/4.0 - dia nublado por aqui hoje).

Abcs.



- Cara, que foto bacana, que equipamento vc usa?
- Um dedo, olhos e um cérebro.
______________________________________________________________
Olympus M4/3


Kokimoto

  • Trade Count: (30)
  • Colaborador(a)
  • ****
  • Mensagens: 4.091
    • Mototuristas
Resposta #14 Online: 18 de Dezembro de 2013, 10:54:14
Nao adianta explicar sunny 16 se a pessoa nao sabe o conceito basico. Nao vai entender.

Precisa estudar primeiro. :ok:

Fico meio incomodado, pois a primeira coisa que fiz antes de usar reflex foi ler um livro sobre fotografia basica. Acho que, como era filme, nao podia desperdicar kkk

Acho meio comodismo tentar aprender fotografia em forum. Mesmo na internet e no youtube, tem coisas basicas. Mas tem que procurar. Mas claro, eh mais facil entrar num forum, perguntar e esperar a resposta.
D600 - E-M10