Autor Tópico: Problema com EF 70-300mm  (Lida 475 vezes)

Bárbara Cardoso

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Online: 13 de Janeiro de 2011, 15:02:53
Olá pessoal!

Possuo um Canon Xti e adquiri uma lente 70-300, tb Canon. Ontem fui testar a lente e a minha máquina travou nas duas tentativas. Tive que retirar a bateria pra poder desligá-la. Alguém pode me dar uma luz sobre o acontecido?! Andei olhando uns tópicos por aqui e num deles disseram:

A Canon tem dois tipos de lente diferentes a EF e a EF-S.

As lentes EF sao feitas para cameras com sensor do tipo FF e podem ser usadas nas camaras FF (5D, 5D II...) e nas do tipo APS-C (40D, 50D, T2i...).

As lentes EF-S só podem ser usadas em cameras do tipo APS-C e nao nas do tipo FF.

Obrigada!!

Bárbara.


Mr. Hyde

  • Trade Count: (4)
  • Referência
  • *****
  • Mensagens: 16.575
  • Sexo: Masculino
    • Faceboock
Resposta #1 Online: 13 de Janeiro de 2011, 15:47:14
A 70-300 é uma EF. Esse tipo de lente pode ser utilizada perfeitamente em uma cam APS-C sem qualquer limitação ou imcompatibilidade. Nunca vi esse tipo de relato aqui, mas pode ser uma questão de mau contado no encaixe da lente com o corpo. Se pudesse, seria interessante encaixá-la em um outra cam APS-C pra saber da compatibilidade.

Mas tb espere mais um pouquinho que daqui pra de noite a galera já deve postar uma outra luz pra lhe dar. Abç,
« Última modificação: 13 de Janeiro de 2011, 15:48:30 por Mr. Hyde »

____________________
"Deus perdoe o Mal que habita em mim" M. Nova


DMZamora

  • Moderador(a) Global
  • Trade Count: (6)
  • Colaborador(a)
  • *****
  • Mensagens: 3.301
  • Sexo: Masculino
Resposta #2 Online: 13 de Janeiro de 2011, 15:52:00
Olá Bárbara

Estes travamentos tanto podem ser causados por um defeito na eletrônica da lente, quanto por um simples mal contato entre a lente e o corpo. Seria interessante testar a lente em outra câmera.

Editado:
Acabei fazendo eco ao Hyde, sem querer :)
« Última modificação: 13 de Janeiro de 2011, 15:53:55 por DMZamora »
Daniel Zamora - Brasília/DF
Canon 7D Mark II/ EF-S 10-18 IS STM / EF-S 18-55mm IS / EF 24-105mm L IS USM / EF-S 55-250mm IS / EF 50mm f/1.8 II / YongNuo Speedlite YN-565EX x2 / YN-622C x3
Olympus OM-1 MD / Zuiko 50mm f/1.4 / Soligor 28mm f/2.8


RTFM!


Bárbara Cardoso

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #3 Online: 13 de Janeiro de 2011, 21:55:27
Vou testar em outra máquina então.
Liguei pro cara que me vendeu e ele disse que as lentes que ele vende nunca apresentaram esse problema, mas vai saber né? Quando a gente compra um equipamento espera que ele funcione sempre! De qualquer maneira ele se dispôs a trocar. Obrigada pessoal!