Autor Tópico: Flash canon 430EXII estourando fotos  (Lida 1339 vezes)

Amandaboy

  • Trade Count: (1)
  • Novato(a)
  • Mensagens: 48
  • Sexo: Feminino
    • Amanda Boy
Online: 24 de Outubro de 2011, 08:02:22
Bom dia pessoal, não sei se alguém já passou por esse problema por aqui....
Tenho uma canon T2i e um flash 430 EXII, e estava fotografando um casamento e meu flash começou a apresentar dois tipos diferentes de defeito...
Ele estava em modo ttl e em algumas fotos emitia a luz muito forte, queimando as fotos, eu fazia uma nova tentativa e fazia a mesma coisa, então eu desligava a cam e o flash, tirava ele da cam e colocava novamente, ai ele funcionava normalmente.

Será que alguém tem alguma dica, pois não achei nada no manual...


Grata

By amandaboy at 2010-12-13


alexkidd84

  • Trade Count: (4)
  • Freqüentador(a)
  • **
  • Mensagens: 205
  • Sexo: Masculino
    • 500pxAlexandreCaitano
Resposta #1 Online: 24 de Outubro de 2011, 09:16:32
Eu fotografei um show hoje de madruga, fiz algumas fotos em TTL e outras em manual.
O TTL nem sempre é 100% confiável. Pode ser isso.


Eduardo_Santos

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 19
  • Sexo: Masculino
Resposta #2 Online: 24 de Outubro de 2011, 12:18:49
Talvez os pininhos da sapata pode conter alguma sujeira, que impede a transmissão de informação de forma correta da cam para o flash.
Pode ser que uma limpeza nessa região resolva seu problema.


Tenho o mesmo equip que o seu, e o único "problema" q tive com o flash foi ele não disparar quando as pilhas estavam fracas.



Abs
_________________________________________
http://edusantosfotografo.wordpress.com/


Mr. Hyde

  • Trade Count: (4)
  • Referência
  • *****
  • Mensagens: 16.575
  • Sexo: Masculino
    • Faceboock
Resposta #3 Online: 24 de Outubro de 2011, 13:18:52
Como precisou religar e ela voltou a ficar OK, eu tentaria, inicialmente, limpar os contatos das sapatas.

____________________
"Deus perdoe o Mal que habita em mim" M. Nova


Amandaboy

  • Trade Count: (1)
  • Novato(a)
  • Mensagens: 48
  • Sexo: Feminino
    • Amanda Boy
Resposta #4 Online: 24 de Outubro de 2011, 14:12:03
Valeu galera, vou tentar fazer essa limpeza e vre o que acontece!

By amandaboy at 2010-12-13


CrisCastilho

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 105
  • Sexo: Masculino
  • @infocastilho
Resposta #5 Online: 12 de Dezembro de 2011, 14:51:12
Esse find tive o mesmo problema da Amanda. O que eu acho que ocorre é que o Flash e a Cam param de se comunicar corretamente, o porque disso eu ainda não descobri mas os contatos tanto do Flash como da Cam estão limpinhos.. ;-)
Estava fotografando em Modo Tv e minha Cam é uma Canon T1i.. ;-)

Abração galera.. ;-)