Autor Tópico: Canon t2i HELP!  (Lida 1860 vezes)

leandro.valim

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 10
Online: 23 de Dezembro de 2011, 08:54:32
Galera, tudo jóia?

Desculpe não sei se esta seria a área correta para tratar estes assuntos, mas lá vai:
Adquiri uma Canon t2i a um tempo atrás, sou iniciante, e tirei pouquissimas fotos com ela. O que acontece é que desde as primeiras fotos achei as fotos com muita granulação (Noise). E estes dias atrás ao utilizar a função de filmagem dela, achei o resultado final com ruído demais e qualidade péssima. Eis a dúvida, se o problema está na câmera, vendo que olhei no youtube alguns vídeos em iso 1600 com qualidade ótima, ou se o problema é a pecinha por detrás da mesma (EU)  :D :D :D

Ps: A um tempo atrás possui uma Nikon D40x, achava a qualidade de imagem das fotos dessa muito superiores a da T2i, achei que deveria ser ao contrário. Lembrando sou iniciante no assunto. ME AJUDEM!

Vou postar aqui alguns exemplos de vídeos e fotos realizados com a mesma para vocês me auxiliarem, antes que eu leve a câmera a uma assistencia técnica.

Vídeo na festa da minha filha, não me lembre qual a velocidade e distancia focal. O iso era 1600 por causa da iluminacao. A filmagem foi feita no modo 720p 60fps

http://www.youtube.com/watch?v=Q59h3L_FSLo&context=C33dd0f8ADOEgsToPDskI9ZyRjQfYfobjSYriiVLeX

Estou upando algumas fotos e vídeos testes que realizei ontem já posto assim que possível.


Abs,
Valim.



leandro.valim

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 10
Resposta #1 Online: 23 de Dezembro de 2011, 09:03:43
Segue algumas fotos exemplo.

Essas ja eram de manhã sem auxilio do flash.. Sem nenhuma iluminacao apenas claridade natural. Deem uma olhada no EXIF

Iso 800
http://www.flickr.com/photos/lsvalim/6558626043/


Iso 1600
http://www.flickr.com/photos/lsvalim/6558614357/


Essas foram denoite utilizando o flash built-in

http://www.flickr.com/photos/lsvalim/6558600863/in/photostream/

http://www.flickr.com/photos/lsvalim/6558589323/in/photostream/


Vou colocar um vídeo que fiz ontem anoite com ela também para terem uma idéia logo mais.


leandro.valim

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 10
Resposta #2 Online: 23 de Dezembro de 2011, 09:38:37


fkuhne

  • Trade Count: (10)
  • Colaborador(a)
  • ****
  • Mensagens: 1.929
    • fkuhne.tumblr.com
Resposta #3 Online: 23 de Dezembro de 2011, 10:22:14
Oi Leandro.

Eu particularmente não achei nenhum absurdo a relação sinal/ruído das tuas fotos, pelo menos pelo exemplo que tu deu.

O ideal seria poder ver as fotos em 100%. Tu poderia fazer um crop da região central e postar no Flickr, acho que fica melhor de ver o ruído.

Aqui uma foto minha tirada com a T2i em ISO 800: http://www.flickr.com/photos/fkuhne/6525814201/

Procuro nunca passar do ISO 800. A partir daí já reparei que o negócio começa a ficar feio mesmo. :)

Abraços!
fkuhne.tumblr.com


leandro.valim

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 10
Resposta #4 Online: 23 de Dezembro de 2011, 10:41:23
Oi Leandro.

Eu particularmente não achei nenhum absurdo a relação sinal/ruído das tuas fotos, pelo menos pelo exemplo que tu deu.

O ideal seria poder ver as fotos em 100%. Tu poderia fazer um crop da região central e postar no Flickr, acho que fica melhor de ver o ruído.

Aqui uma foto minha tirada com a T2i em ISO 800: http://www.flickr.com/photos/fkuhne/6525814201/

Procuro nunca passar do ISO 800. A partir daí já reparei que o negócio começa a ficar feio mesmo. :)

Abraços!

Me indica a foto que vc deseja que eu realizo o crop ;)


fkuhne

  • Trade Count: (10)
  • Colaborador(a)
  • ****
  • Mensagens: 1.929
    • fkuhne.tumblr.com
Resposta #5 Online: 23 de Dezembro de 2011, 10:45:36
http://www.flickr.com/photos/lsvalim/6558614357/

Tenta pegar uma parte da parede. Em superfícies lisas e com uma cor só dá pra notar melhor o ruído.

Abraço!
fkuhne.tumblr.com


leandro.valim

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 10
Resposta #6 Online: 23 de Dezembro de 2011, 10:59:22
http://www.flickr.com/photos/lsvalim/6558614357/

Tenta pegar uma parte da parede. Em superfícies lisas e com uma cor só dá pra notar melhor o ruído.

Abraço!

Segue: https://picasaweb.google.com/104488664625440578921/23DeDezembroDe2011#5689306510361324114

E o vídeo você viu? Cara, fiquei desapontado, parece um vídeo de celular Olhe outro teste de vídeo feito ontem:

http://youtu.be/1D44SqRxF6o

Olha o video deste cara que diferenca :  http://www.youtube.com/watch?v=f9pm9XgmNMQ

Será que tem alguma config que estou errando ?


fkuhne

  • Trade Count: (10)
  • Colaborador(a)
  • ****
  • Mensagens: 1.929
    • fkuhne.tumblr.com
Resposta #7 Online: 23 de Dezembro de 2011, 11:04:52
Olha um crop daquela minha foto:



UGLY!!! :eek: Mas acho que é isso, não tem como fugir... O negócio é Não olhar pras fotos em 100% hehehe...

Vou ver os vídeos agora...
fkuhne.tumblr.com


Luciano.Queiroz

  • Trade Count: (30)
  • Colaborador(a)
  • ****
  • Mensagens: 4.504
  • Sexo: Masculino
    • Luciano Queiroz
Resposta #8 Online: 23 de Dezembro de 2011, 11:08:12
Sobre as fotos também não vi nada demais... parece normal, e que com um pouquinho de tratamento elimina todo esse ruído...

Sobre o vídeo, não sei que configuração você utilizou na festa, mas me dá impressão de ter feito algo errado.

Pra ter uma maior fluidez no vídeo é bom você usar configurações de 24 ou 30 quadros por segundo. Eu particularmente tenho  feito em 24 pra dar aquela cara de cinema.

A velocidade do obturador é recomendado deixar em 2x a taxa de fps .. em 24fps, deixe obturador em 1/50 ou bem próximo disso. Em 30fps 1/60.... aí você vai precisar controlar o ISO e abertura pra chegar na exposição correta, talvez até necessitando utilizar algum iluminador ou um filtro ND pra reduzir a luz dependendo do ambiente.

Sobre o seu vídeo do cachorro, parece estar tudo correto, menos uma coisa.. Não tem luz suficiente e aí não tem milagre...
« Última modificação: 23 de Dezembro de 2011, 11:13:21 por Luciano.Queiroz »


fkuhne

  • Trade Count: (10)
  • Colaborador(a)
  • ****
  • Mensagens: 1.929
    • fkuhne.tumblr.com
Resposta #9 Online: 23 de Dezembro de 2011, 11:08:44
é, muito bom o resultado do cara. não tive acesso ao teu vídeo...
fkuhne.tumblr.com


leandro.valim

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 10
Resposta #10 Online: 23 de Dezembro de 2011, 11:17:00
Sobre as fotos também não vi nada demais... parece normal, e que com um pouquinho de tratamento elimina todo esse ruído...

Sobre o vídeo, não sei que configuração você utilizou na festa, mas me dá impressão de ter feito algo errado.

Pra ter uma maior fluidez no vídeo é bom você usar configurações de 24 ou 30 quadros por segundo. Eu particularmente tenho  feito em 24 pra dar aquela cara de cinema.

A velocidade do obturador é recomendado deixar em 2x a taxa de fps .. em 24fps, deixe obturador em 1/50 ou bem próximo disso. Em 30fps 1/60.... aí você vai precisar controlar o ISO e abertura pra chegar na exposição correta, talvez até necessitando utilizar algum iluminador ou um filtro ND pra reduzir a luz dependendo do ambiente.

Sobre o seu vídeo do cachorro, parece estar tudo correto, menos uma coisa.. Não tem luz suficiente e aí não tem milagre...

No vídeo do cachorro fiz a receita de bolo como vc disse 1080p 24fps com velocidade em 1/50... Só que achei bem escuro, estava na minha sala com uma luz 15w fluorescentes destas normais iluminando apenas pela noite. É que achei que o video que postei do derkoi que ele disse nao ter tratado e só ter um ponto de luz, ficou BEM mais claro e nítido que o meu...

Mas maravilha, estou mais tranquilo agora em relação a CAM, se o erro é meu esse é facil de concertar rsrsrs :)

Obrigado!


leandro.valim

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 10
Resposta #11 Online: 23 de Dezembro de 2011, 11:17:45
é, muito bom o resultado do cara. não tive acesso ao teu vídeo...

Tente agora, estavam processando!


Luciano.Queiroz

  • Trade Count: (30)
  • Colaborador(a)
  • ****
  • Mensagens: 4.504
  • Sexo: Masculino
    • Luciano Queiroz
Resposta #12 Online: 23 de Dezembro de 2011, 11:21:59
No vídeo do cachorro fiz a receita de bolo como vc disse 1080p 24fps com velocidade em 1/50... Só que achei bem escuro, estava na minha sala com uma luz 15w fluorescentes destas normais iluminando apenas pela noite. É que achei que o video que postei do derkoi que ele disse nao ter tratado e só ter um ponto de luz, ficou BEM mais claro e nítido que o meu...

Mas maravilha, estou mais tranquilo agora em relação a CAM, se o erro é meu esse é facil de concertar rsrsrs :)

Obrigado!

No vídeo que você postou do outro cara, note que nas baixas luzes, onde está fora do foco de iluminação tem bastante ruído... veja que ele usou uma luminária com lâmpada de 60W em alguns momentos colada no objeto, como no relógio e bateria... mas se olhar nas baixas luzes nessas tomadas vai ver que tem igual ou mais ruído que o seu vídeo... não tem muito o que fazer pra filmar nessas condições, só iluminando mesmo..