Autor Tópico: Erro 99 Canon Xs  (Lida 1187 vezes)

Raphael_Werneck

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 9
  • Sexo: Masculino
  • Fotografia Profissional
    • Portfólio
Online: 22 de Fevereiro de 2012, 13:57:59
Oi Galera, boa tarde...

Sabado agora estava fotografando um jantar de noivado, quando minha camera "reserva" travou e começou a dar erro 99...fiz todos os procedimentos padrões para esse caso, menos a atualização de firmeware, pois ela faz um barulho qdo liga, como se tivesse algo travado dentro dela, fica fazendo um click bem baixinho, repetitivo, alguem sabe o que pode ser?  acho que pode ter travado o obturador, mas não, estou com medo de que não vale a pena arrumar e sim pegar uma nova...

Obrigado


Hamilton Sousa

  • Trade Count: (10)
  • Membro Ativo
  • ***
  • Mensagens: 700
  • Sexo: Masculino
  • Fotógrafo Social
Resposta #1 Online: 22 de Fevereiro de 2012, 14:25:15
Provavelmente a lente do kit está ruim (cabo flex) troque por outra lente e teste. :ok:
7d   /   sl1 /   18-50 2.8 sigma    / 7mm fisheye  vivitar  /  85mm f1.8 / 430ex ll


Raphael_Werneck

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 9
  • Sexo: Masculino
  • Fotografia Profissional
    • Portfólio
Resposta #2 Online: 22 de Fevereiro de 2012, 14:41:12
Provavelmente a lente do kit está ruim (cabo flex) troque por outra lente e teste. :ok:

Oi Hamilton,

ja fiz esse procedimento, troquei a lente pela lente da outra canon que estavamos usando no dia, e mesmo assim nada, ela liga e ja vai pra mensagem do erro 99 pedindo para ligar e desligar ou tirar e recolocar a bateria..., fazendo isso ela volta pro erro de novo e fica fazendo um barulho dentro dela bem baixinho tipo um "tic" repetitivo...creio que tenha travado algo...

 


Hamilton Sousa

  • Trade Count: (10)
  • Membro Ativo
  • ***
  • Mensagens: 700
  • Sexo: Masculino
  • Fotógrafo Social
Resposta #3 Online: 22 de Fevereiro de 2012, 17:39:03
assistencia técnica
7d   /   sl1 /   18-50 2.8 sigma    / 7mm fisheye  vivitar  /  85mm f1.8 / 430ex ll


Mr. Hyde

  • Trade Count: (4)
  • Referência
  • *****
  • Mensagens: 16.575
  • Sexo: Masculino
    • Faceboock
Resposta #4 Online: 23 de Fevereiro de 2012, 20:43:33
Err99 é um doa mais temidos porque é um erro genérico. Pode ser qualquer coisa.
Assistência Técnica já, como bem disse o Hamilton Sousa.  :ok:

____________________
"Deus perdoe o Mal que habita em mim" M. Nova


fernando.serem

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 556
  • Sexo: Masculino
Resposta #5 Online: 24 de Fevereiro de 2012, 12:52:41
eu tenhou uma XS não troca ela não pede pra arrumar  :ok:
Canon EOS XS 1000D e Canon EOS 60D
Flash Canon 430 EX II
Lente Canon 17-85mm IS USM F/4-5.6 : Lente Canon 18-55 IS F/3.5-5.6 : Lente Sigma 30mm f/1:1.4


Luiz Guarnieri

  • Trade Count: (20)
  • Membro Ativo
  • ***
  • Mensagens: 1.233
  • Sexo: Masculino
  • Estou em São Paulo
Resposta #6 Online: 26 de Fevereiro de 2012, 08:03:50
 OLha Raphael, pelo que voce relatou, pode ir se preparando, 99% que seja o OBTURADOR.


Mr. Hyde

  • Trade Count: (4)
  • Referência
  • *****
  • Mensagens: 16.575
  • Sexo: Masculino
    • Faceboock
Resposta #7 Online: 26 de Fevereiro de 2012, 09:20:40
Pelo barulho interno, pode ser espelho tb.

____________________
"Deus perdoe o Mal que habita em mim" M. Nova


Natão

  • Trade Count: (23)
  • Referência
  • *****
  • Mensagens: 6.273
  • Sexo: Masculino
  • "dichterisch, wohnet der Mensch auf dieser Erde"
Resposta #8 Online: 26 de Fevereiro de 2012, 09:37:26
Se for obturador, custa em média uns 50 dólares no ebay.


Manga

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 100
Resposta #9 Online: 26 de Fevereiro de 2012, 11:24:07
Acho que a única coisa que se meche na hora de ligar a câmera é o filtro na frente do sensor. Será que a peça que faz limpeza do sensor esteja quebrada? Se bem que ela travou enquanto estava em uso, então deve ser outra coisa...


Hamilton Sousa

  • Trade Count: (10)
  • Membro Ativo
  • ***
  • Mensagens: 700
  • Sexo: Masculino
  • Fotógrafo Social
Resposta #10 Online: 26 de Fevereiro de 2012, 12:39:27
Tive uma 30D que quebrou a cx do espelho  fazia um barulho mas não funcionava nem dava erro.
7d   /   sl1 /   18-50 2.8 sigma    / 7mm fisheye  vivitar  /  85mm f1.8 / 430ex ll


Raphael_Werneck

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 9
  • Sexo: Masculino
  • Fotografia Profissional
    • Portfólio
Resposta #11 Online: 29 de Fevereiro de 2012, 09:05:34
    O problema que a camera liga e ja vai direto para o erro 99, não tem nem como entrar no menu da maquina, disseram para eu tentar atualizar o firmeware, mas acho que o problema é obturador mesmo pelo barulhinho que faz dentro da maquina, e ela ligar e ir pro erro como se eu tentasse tirar uma foto, só pode ser isso, fica  um ruido repetitivo de tic... vou tentar atualizar o firmware, mas acho que nem isso vou conseguir...

Obrigado galera!...