Autor Tópico: Problema - Ruido com iso 100 canon 60D  (Lida 4710 vezes)

Andre-rocha

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 12
Online: 27 de Agosto de 2012, 22:46:42
Fala galerinha beleza? estou com esse problema minha 60D me mandando ruido a loot em iso 100!!! isso pode ser sujeira no sensor?

abraços!!!!!


fkuhne

  • Trade Count: (10)
  • Membro Ativo
  • ***
  • Mensagens: 1.929
    • fkuhne.tumblr.com
Resposta #1 Online: 27 de Agosto de 2012, 23:41:38
Sabe que eu também reparei nisso com a minha? Posso estar enganado, mas nem foco cravado eu to achando mais, depois que troquei da t2i para a 60d e também de lentes...

Tem alguns sites que possuem imagens de amostra de diversas câmeras. Outro dia estava comparando e pior é que vi resultados bastante semelhantes com os meus.

Outros sites falam que o melhor resultado para a 60d se obtém com ISO160. Fiz alguns testes inconclusivos mas em principio isso parece ser verdade...

Curioso pra saber a opinião de outros foristas...
fkuhne.tumblr.com


Andre-rocha

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 12
Resposta #2 Online: 27 de Agosto de 2012, 23:48:01
Vou testar aqui peguei uma nova da minha mina, e to com a minha de 1 ano e 8 meses de uso.

em breve posto resultados.


Hector.

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 1.487
Resposta #3 Online: 28 de Agosto de 2012, 10:10:33
Fala galerinha beleza? estou com esse problema minha 60D me mandando ruido a loot em iso 100!!! isso pode ser sujeira no sensor?

abraços!!!!!

É ruído ou granulação?

Isso tende a acontecer mais com iso baixo e altíssimas velocidades. Mas existe de fato esta granulação.

E está parecendo normal devido ao tamanho da imagem. Quando você redimensiona ela, fica tudo normal. Isso é um "problema" que até a 5Dmk2, D800 tem. Quando você puxa o zoom da imagem em 100% (o que daria um quadro de mais de 1 metro) você vai ver esta granulação.


fkuhne

  • Trade Count: (10)
  • Membro Ativo
  • ***
  • Mensagens: 1.929
    • fkuhne.tumblr.com
Resposta #4 Online: 28 de Agosto de 2012, 10:58:44
É ruído ou granulação?

Isso tende a acontecer mais com iso baixo e altíssimas velocidades. Mas existe de fato esta granulação.

E está parecendo normal devido ao tamanho da imagem. Quando você redimensiona ela, fica tudo normal. Isso é um "problema" que até a 5Dmk2, D800 tem. Quando você puxa o zoom da imagem em 100% (o que daria um quadro de mais de 1 metro) você vai ver esta granulação.

 :ponder: :ponder:... em condições normais de temperatura e pressão (:)) não deveria de ter ruído ou granulação não...

vou fazer alguns testes em casa...
« Última modificação: 28 de Agosto de 2012, 10:59:37 por fkuhne »
fkuhne.tumblr.com


fkuhne

  • Trade Count: (10)
  • Membro Ativo
  • ***
  • Mensagens: 1.929
    • fkuhne.tumblr.com
fkuhne.tumblr.com


Mr. Hyde

  • Trade Count: (4)
  • Referência
  • *****
  • Mensagens: 16.575
  • Sexo: Masculino
    • Faceboock
Resposta #6 Online: 28 de Agosto de 2012, 11:37:09
Fala galerinha beleza? estou com esse problema minha 60D me mandando ruido a loot em iso 100!!! isso pode ser sujeira no sensor?

abraços!!!!!

Posta uma foto aí.

____________________
"Deus perdoe o Mal que habita em mim" M. Nova


fkuhne

  • Trade Count: (10)
  • Membro Ativo
  • ***
  • Mensagens: 1.929
    • fkuhne.tumblr.com
Resposta #7 Online: 31 de Agosto de 2012, 11:27:58
Aqui um exemplo:


ISO100 by fsandbox, on Flickr


ISO160 by fsandbox, on Flickr

Nesse teste eu não consegui ver diferença positiva para o ISO160...

 :ponder: :ponder: :ponder: :ponder: :ponder: :ponder: :ponder: :ponder: :ponder: :ponder:
fkuhne.tumblr.com


b0fh

  • Trade Count: (1)
  • Freqüentador(a)
  • **
  • Mensagens: 429
  • Sexo: Masculino
Resposta #8 Online: 31 de Agosto de 2012, 11:34:50
tá sub... ai não tem jeito, rola ruido mesmo.
Canon EOS 50D / Canon EOS Rebel 550D(T2i)
EF 70-300mm 1:4-5.6 L IS USM / EF-S 15-85mm 1:3.5-5.6 IS USM / EF 50mm 1:1.4 USM
430EX


fkuhne

  • Trade Count: (10)
  • Membro Ativo
  • ***
  • Mensagens: 1.929
    • fkuhne.tumblr.com
Resposta #9 Online: 31 de Agosto de 2012, 11:43:19
tá sub... ai não tem jeito, rola ruido mesmo.

Sim sim, isso é um crop em 100% do canto da imagem. Quis pegar uma parte mais escura pra justamente mostrar o ruído e a diferença entre ISOs 100 e 160.
« Última modificação: 31 de Agosto de 2012, 11:45:08 por fkuhne »
fkuhne.tumblr.com


Mr. Hyde

  • Trade Count: (4)
  • Referência
  • *****
  • Mensagens: 16.575
  • Sexo: Masculino
    • Faceboock
Resposta #10 Online: 31 de Agosto de 2012, 12:16:18
Pra mim tá normal.
Não tem como não aparecer alguma coisa, mesmo em ruído base, em lugares sub.
Olhe a mesma foto, nas outras áreas, em que há boa exposição. Não vê nada de ruído. Melhor olhar áreas claras e com cor sólida.

____________________
"Deus perdoe o Mal que habita em mim" M. Nova


b0fh

  • Trade Count: (1)
  • Freqüentador(a)
  • **
  • Mensagens: 429
  • Sexo: Masculino
Resposta #11 Online: 31 de Agosto de 2012, 12:19:27
o único remédio pra isso ai é RAW + ETTR + UNIWB  :D

tou abusado, em fotos indoor c/ flash tou mandando +2 no flash e ISO 100... botando o menino pra trabalhar.
« Última modificação: 31 de Agosto de 2012, 12:20:26 por b0fh »
Canon EOS 50D / Canon EOS Rebel 550D(T2i)
EF 70-300mm 1:4-5.6 L IS USM / EF-S 15-85mm 1:3.5-5.6 IS USM / EF 50mm 1:1.4 USM
430EX


AlexandreS

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 4.250
Resposta #12 Online: 31 de Agosto de 2012, 12:25:29
Bem...................................

Qualquer câmera digital irá apresentar este "ruído" nas áreas de sombra. Umas mais, outras menos, mas onde não tem luz, não tem informação, onde não tem informação, o ruído prevalece. E em áreas fora de foco essa granulação se confunde com o blur provocado pelo desfoque e parece ainda mais evidente aos nossos olhos. Desencana que está perfeitamente normal.

Quanto ao ISO 160, isos intermediários são amplificação ou redução dos ISO's base via software. ISO 160 é a mesma coisa que vc fotografar em ISO 200 superexpondo 1/3 de ponto e depois baixando 1/3 de ponto na conversão do RAW. Nesta faixa de ISO, 100 e 200 apresentam quase o mesmo resultado, e como 160 é na realidade 200 - 1/3 de ponto (o que por si só acaba mascarando o ruído), não é de se surpreender que os resultados pareçam semelhantes.

Os isos intermediários são muitas vezes usados pelo pessoal do vídeo, onde se usa bastante ISO 1/3 abaixo do cheio.


Canon 60D - Canon 450D XSi
Tamron 17-50 f/2.8 VC - EF 50mm f/1.8 - EF 28-135 USM IS - EF-S 55-250 IS
SMC Takumar 50mm f/1.4 - S-M-C Takumar 135mm f/2.5 e mais alguns vidrinhos M42
Speedlite 430EX II - YongNuo YN460


Hector.

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 1.487
Resposta #13 Online: 31 de Agosto de 2012, 12:28:45
Cara, isso não ruído. Pelo meno não só ruído.

Posso estar muito errado, mas para mim isso é DoF ruim que a lente proporciona. Se a lente tivesse um Dof bonito, veríamos tudo esfumaceado como se fosse um borrão bem leve.

Se estivesse no foco não ficaria ruim.


AlexandreS

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 4.250
Resposta #14 Online: 31 de Agosto de 2012, 12:35:58
Cara, isso não ruído. Pelo meno não só ruído.

Posso estar muito errado, mas para mim isso é DoF ruim que a lente proporciona. Se a lente tivesse um Dof bonito, veríamos tudo esfumaceado como se fosse um borrão bem leve.

Se estivesse no foco não ficaria ruim.

O Hector sintetizou melhor o que eu tinha falado antes sobre o desfoque. Algumas lentes produzem esse tipo de desfoque "seco" que aliado à área de sombras nos dá essa impressão de ruído. Tente fazer a mesma foto com o foco na área de sombras para ver o que acontece.

Ruído é isso aqui, nesta foto que fiz para demonstrar o esquema dos ISO's intermediários. A foto foi feita em ISO 3200, superexposta em 1 ponto e baixada 1 ponto na conversão do RAW. Crop de 100%


Teste ISO - ISO 3200 por Alexandre.fotografia, no Flickr

Canon 60D - Canon 450D XSi
Tamron 17-50 f/2.8 VC - EF 50mm f/1.8 - EF 28-135 USM IS - EF-S 55-250 IS
SMC Takumar 50mm f/1.4 - S-M-C Takumar 135mm f/2.5 e mais alguns vidrinhos M42
Speedlite 430EX II - YongNuo YN460