Autor Tópico: Problemas com 55-250mm II  (Lida 1050 vezes)

Tadeu Segundo

  • Trade Count: (19)
  • Freqüentador(a)
  • **
  • Mensagens: 378
  • Sexo: Masculino
    • Tadeu Segundo
Online: 25 de Novembro de 2012, 17:30:59
Olá, pessoal...
Recentemente comprei uma 55-250mm IS II usada e ela está apresentando péssima qualidade nas fotos.
Aparentemente (ao meu ver) deve haver algum desalinhamento interno nas lentes.
Seguem alguns exemplos de fotos (obs.: clique na foto para ir para o link no Flickr):





Minhas questões são: Isso é comum dessa objetiva? Compensa levar para alinhar? Onde sugerem?

Abs e desde já obrigado pelos comentários.
Canon 7D
28mm + 50mm + 18-135mm
Flashs 430EXII + 580EXII


Walmiré Junior

  • Trade Count: (27)
  • Membro Ativo
  • ***
  • Mensagens: 1.049
  • Sexo: Masculino
Resposta #1 Online: 25 de Novembro de 2012, 18:31:29
Pra mim ta tudo normal.
Canon 5D mk3 | EF 24-70 2.8L | EF 50mm 1.4 usm | EF 85mm 1.8 usm | YN-600EX
Instagram : @walmirejr209
'' Esquece a teleobjetiva brô, cenas boas só de perto ~ ''


sakco

  • Trade Count: (17)
  • Membro Ativo
  • ***
  • Mensagens: 1.018
  • Sexo: Masculino
  • "I want, I can, I get it!"
Resposta #2 Online: 25 de Novembro de 2012, 20:30:20
Também não o vi nada de errado. Talvez a velocidade de exposição esteja baixa demais... Experimenta aumentar um pouco o ISO e bate de novo... Abraço!
Silvio A. Kronbauer & Co. - Fotografia de paisagens, natureza, arquitetura e (às vezes) "gente"...
Canon 5D Mark II, até sair algo realmente melhor!
Viva a fotografia!


Tadeu Segundo

  • Trade Count: (19)
  • Freqüentador(a)
  • **
  • Mensagens: 378
  • Sexo: Masculino
    • Tadeu Segundo
Resposta #3 Online: 25 de Novembro de 2012, 21:34:40
Vixi... se pra vcs a foto tá boa eu é que sou muito exigente...  :ponder:

O EXIF delas está no Flickr... a menor exposição que usei foi 1/100 - quase impossível de tremer dessa maneira.
Mas a questão toda é a nitidez (que não existe nessas fotos). Eu tinha uma 55-250mm (versão I) que tirava fotos excelentes, não me dava aberração cromática exagerada como esta e muito menos blur periférico... (inclusive lembro que cheguei a deixar minha antiga 100-400mm em casa e levei ela).
Acho que vcs estão vendo somente a miniatura e mesmo nela, a segunda foto nunca ficaria desfocada assim (e garanto que não foi erro na hora do clique).
Cheguei a usar ela em 135mm e depois tirei a mesma foto com minha 18-135mm... a comparação é brutal...

Amanhã tento fazer umas fotos durante o dia pra mostrar... pra mim tem algo errado com a objetiva... impossível ela fazer fotos tão ruins assim.
Canon 7D
28mm + 50mm + 18-135mm
Flashs 430EXII + 580EXII


sakco

  • Trade Count: (17)
  • Membro Ativo
  • ***
  • Mensagens: 1.018
  • Sexo: Masculino
  • "I want, I can, I get it!"
Resposta #4 Online: 25 de Novembro de 2012, 21:47:52
Vixi... se pra vcs a foto tá boa eu é que sou muito exigente...  :ponder:

O EXIF delas está no Flickr... a menor exposição que usei foi 1/100 - quase impossível de tremer dessa maneira.
Mas a questão toda é a nitidez (que não existe nessas fotos). Eu tinha uma 55-250mm (versão I) que tirava fotos excelentes, não me dava aberração cromática exagerada como esta e muito menos blur periférico... (inclusive lembro que cheguei a deixar minha antiga 100-400mm em casa e levei ela).
Acho que vcs estão vendo somente a miniatura e mesmo nela, a segunda foto nunca ficaria desfocada assim (e garanto que não foi erro na hora do clique).
Cheguei a usar ela em 135mm e depois tirei a mesma foto com minha 18-135mm... a comparação é brutal...

Amanhã tento fazer umas fotos durante o dia pra mostrar... pra mim tem algo errado com a objetiva... impossível ela fazer fotos tão ruins assim.

Pois é, podes ter pego um "bad sample". Eu tô com uma 55-250 série I, e nunca tive do que me queixar (só larguei ela pela 100-400)! Se na mesma configuração ela fica pior que a 18-135, aí tá mal mesmo! Faz as fotos e posta aí, mesmo! Abraço!
Silvio A. Kronbauer & Co. - Fotografia de paisagens, natureza, arquitetura e (às vezes) "gente"...
Canon 5D Mark II, até sair algo realmente melhor!
Viva a fotografia!


Mr. Hyde

  • Trade Count: (4)
  • Referência
  • *****
  • Mensagens: 16.575
  • Sexo: Masculino
    • Faceboock
Resposta #5 Online: 25 de Novembro de 2012, 23:32:51
Já que vai fazer mais fotos, faça crops a 100% do centro e das bordas da 55-250 e da 18-135 pra gente comparar. Mesma configuração de ISO, abertura e velocidade e mesmo cenário.

____________________
"Deus perdoe o Mal que habita em mim" M. Nova


mariossmoura

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 26
  • Sexo: Masculino
    • Flickr
Resposta #6 Online: 26 de Novembro de 2012, 09:53:40
Qual é pessoal, não respondam o tópico sem sequer ter o trabalho de abrir e olhar direito as fotos. Dizer que não vê problema algum nessas fotos é sacanagem...

Realmente pode haver algum problema nessa lente. Eu também tenho uma 55-250 IS II e estou 100% satisfeito com ela.

Mas de qualquer formar, só pra não restar dúvidas, faça o teste sugerido pelo nosso colega aqui em cima pra gente avaliar melhor.

Abraço e boa sorte no conserto da lente.


Walmiré Junior

  • Trade Count: (27)
  • Membro Ativo
  • ***
  • Mensagens: 1.049
  • Sexo: Masculino
Resposta #7 Online: 26 de Novembro de 2012, 10:06:07
Qual é pessoal, não respondam o tópico sem sequer ter o trabalho de abrir e olhar direito as fotos. Dizer que não vê problema algum nessas fotos é sacanagem...

Realmente pode haver algum problema nessa lente. Eu também tenho uma 55-250 IS II e estou 100% satisfeito com ela.

Mas de qualquer formar, só pra não restar dúvidas, faça o teste sugerido pelo nosso colega aqui em cima pra gente avaliar melhor.

Abraço e boa sorte no conserto da lente.


Nada disso, eu realmente não vi problema nenhum com ela, principalmente na foto do celular. A foto da planta ele fotografou a 100/s tudo bem, ele pode ter mechido ou acontecido algo que influenciou que a lente ta zuada. Ele tem uma maratona de testes pra fazer pra constar que a lente dele ta zuada.
Canon 5D mk3 | EF 24-70 2.8L | EF 50mm 1.4 usm | EF 85mm 1.8 usm | YN-600EX
Instagram : @walmirejr209
'' Esquece a teleobjetiva brô, cenas boas só de perto ~ ''


AlexandreS

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 4.249
Resposta #8 Online: 26 de Novembro de 2012, 11:27:39
Eu acho que nem tem muitos testes a fazer não, a lente está claramente com problema.

Na primeira foto, existe uma pequena área em foco e um pouco mais nítida, o que descarta qualquer possibilidade de borrão por movimento que afetaria a foto por completo, e a partir daí existe uma grande perda de nitidez a partir do centro para as bordas que também não é resultado de um DOF curto. E a perda de nitidez é tão grande que pode ser notada mesmo sem ampliação.

Na foto do celular a mesma coisa, apenas a área central, os número 5 e 2, estão mais ou menos focados e nítidos, o resto está sem nitidez. Não é problema portanto nem de movimento, nem de DOF já que mesmo as áreas no mesmo plano focal passam de nítidas a borradas.

As 55-250, em todas as suas versões, são lentes com boa nitidez. Veja for nova, veja se consegue trocar.


« Última modificação: 26 de Novembro de 2012, 11:29:56 por AlexandreS »

Canon 60D - Canon 450D XSi
Tamron 17-50 f/2.8 VC - EF 50mm f/1.8 - EF 28-135 USM IS - EF-S 55-250 IS
SMC Takumar 50mm f/1.4 - S-M-C Takumar 135mm f/2.5 e mais alguns vidrinhos M42
Speedlite 430EX II - YongNuo YN460


sakco

  • Trade Count: (17)
  • Membro Ativo
  • ***
  • Mensagens: 1.018
  • Sexo: Masculino
  • "I want, I can, I get it!"
Resposta #9 Online: 26 de Novembro de 2012, 11:43:35
Apenas para constar: não estás usando filtros de nenhuma espécie à frente, né? Tipo algum Close-up, ou então algum UV mesmo (de baixa qualidade)... Eu já tive uns filtros vagabundos emprestados que deram umas imagens similares a essas aí (que agora vi melhor, após ampliadas). Abraço!
Silvio A. Kronbauer & Co. - Fotografia de paisagens, natureza, arquitetura e (às vezes) "gente"...
Canon 5D Mark II, até sair algo realmente melhor!
Viva a fotografia!


dimigobbo

  • Trade Count: (10)
  • Referência
  • *****
  • Mensagens: 5.698
  • Sexo: Masculino
    • Meu Flickr
Resposta #10 Online: 26 de Novembro de 2012, 11:52:32
Na foto 2, na qual o zoom está em 240mm, vc utilizou 1/15s.

Certeza que vc não se moveu ou não bateu nenhum vento no momento da foto?

Essa do filtro é uma boa também.

Que tem problema tem, mas to achando que em zoom máximo, vc está com uma leve tremedeira. A foto do telefone tem motion blur evidente.

Coloque a câmera com a lente em um tripé, aumente a velocidade (o ISO também) e refaça essas fotos. Se tiver um filtro, tire o filtro.

Abcs

"If your pictures aren't good enough, you're not close enough"

RTFM


Mr. Hyde

  • Trade Count: (4)
  • Referência
  • *****
  • Mensagens: 16.575
  • Sexo: Masculino
    • Faceboock
Resposta #11 Online: 26 de Novembro de 2012, 13:03:28
Se for colocar em tripé, desligue o IS.

____________________
"Deus perdoe o Mal que habita em mim" M. Nova


hugodanielf

  • Trade Count: (13)
  • Membro Ativo
  • ***
  • Mensagens: 538
  • Sexo: Masculino
    • Hugo Daniel Fotografia
Resposta #12 Online: 26 de Novembro de 2012, 14:12:14
Se for colocar em tripé, desligue o IS.

2x... e trave o espelho, ai vc terá certeza... :ok:


AlexandreS

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 4.249
Resposta #13 Online: 26 de Novembro de 2012, 15:30:28
Continuo achando que não é motion blur nem nada da espécie. Observem o número "5" e o botão de comando do celular, que estão no mesmo plano focal. Se fosse motion blur, tudo teria que estar desfocado ou borrado da mesma forma. Mas o que acontece é que o 5 está razoavelmente nítido e tudo ao redor dele está borrado.

Para mim, é problema de óptica, seja alinhamento, seja algum filtro de má qualidade como o pessoal colocou aí em cima.

Canon 60D - Canon 450D XSi
Tamron 17-50 f/2.8 VC - EF 50mm f/1.8 - EF 28-135 USM IS - EF-S 55-250 IS
SMC Takumar 50mm f/1.4 - S-M-C Takumar 135mm f/2.5 e mais alguns vidrinhos M42
Speedlite 430EX II - YongNuo YN460


Tadeu Segundo

  • Trade Count: (19)
  • Freqüentador(a)
  • **
  • Mensagens: 378
  • Sexo: Masculino
    • Tadeu Segundo
Resposta #14 Online: 26 de Novembro de 2012, 23:40:32
Olá pessoal... valeu pelos comentários... vamos lá... nada de filtro (não sou muito fã).
Eu acho que ela tá com algum problema no IS tb, pq não vejo diferença nenhuma com ele ou sem ele...

Mas o fato é que tirei umas novas fotos hj, com flash (num deu tempo de dia e nem tinha muito luz tb).
Todas na mesma configuração (1/100, f/5.6, ISO 100).

Minha dúvida é onde levar para consertar...





obs.: clique na imagem para ela abrir um pouco maior aqui mesmo.


link direto: http://farm9.staticflickr.com/8349/8221754149_09e7ef8617_o_d.jpg




Fotos grandes:


link direto: http://farm9.staticflickr.com/8343/8222718690_b8d53b3a8e_o_d.jpg
Canon 7D
28mm + 50mm + 18-135mm
Flashs 430EXII + 580EXII