Autor Tópico: ERRO OBJETIVA!! AJUDEM  (Lida 18060 vezes)

airtoncostajunior

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 21
Online: 10 de Dezembro de 2012, 14:41:48
Pessoal, minha câmera ta dando isso

''Err 01
"comunicação entre camera e objetiva incorreta.
Limp. contatos objetiva"

Já tirei a objetiva, limpei e ainda continua. O que faço? O que pode ser?

Obrigado desde já!!


Neemias Praseres

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 110
  • Sexo: Masculino
    • Neemias Fotografias
Resposta #1 Online: 10 de Dezembro de 2012, 18:18:42
Limpou como?
Canon T2i kit 18-55mm | Lente Canon 50mm f/1.8


AlexandreS

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 4.250
Resposta #2 Online: 10 de Dezembro de 2012, 18:38:42
Está faltando aí algumas informações, como que câmera e que objetiva. Fica bem mais fácil de ajudar...

Canon 60D - Canon 450D XSi
Tamron 17-50 f/2.8 VC - EF 50mm f/1.8 - EF 28-135 USM IS - EF-S 55-250 IS
SMC Takumar 50mm f/1.4 - S-M-C Takumar 135mm f/2.5 e mais alguns vidrinhos M42
Speedlite 430EX II - YongNuo YN460


Walmiré Junior

  • Trade Count: (27)
  • Membro Ativo
  • ***
  • Mensagens: 1.050
  • Sexo: Masculino
Resposta #3 Online: 10 de Dezembro de 2012, 19:09:06
é amigo.... O flat da sua lente foi pro espaço.
Canon 5D mk3 | EF 35mm F2 USM IS | EF 50mm 1.4 usm | EF 85mm 1.8 usm | YN-600EX
Instagram : @walmirejr209
'' Esquece a teleobjetiva brô, cenas boas só de perto ~ ''


Carcarah

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 1.301
  • Sexo: Masculino
Resposta #4 Online: 10 de Dezembro de 2012, 19:23:48
Vamos por partes:
1 - Qual câmera e qual lente.
2 - Você tem mais de uma lente e ecostuma trocar?
3 - Com outra lente o erro não acontece?
4 - Se passar o AF para manual ela continua a dar erro? Ou dá as medidas de fotometria certas?
平和はあなたと一緒に;平和はあなたと一緒に;平和はあなたと一緒に;平和はあなたと一緒に;平和はあなたと一緒に;
Todas as críticas, ideias e sugestões contidas nas minhas mensagens refletem uma opinião pessoal e não correspondem necessariamente às convicções dos criadores e colaboradores do fórum. Se você ficar magoado com alguma crítica que lhe fiz não precisa cortar os pulsos ou tomar cicuta, foi só uma opinião que não marcará sua pele delicada.
-----===== Você pode escrever o que quiser, o que importa é que escreva =====-----


Mr. Hyde

  • Trade Count: (4)
  • Referência
  • *****
  • Mensagens: 16.575
  • Sexo: Masculino
    • Faceboock
Resposta #5 Online: 10 de Dezembro de 2012, 22:03:57
E como fez a limpeza que disse ter realizado?

____________________
"Deus perdoe o Mal que habita em mim" M. Nova


sakco

  • Trade Count: (17)
  • Membro Ativo
  • ***
  • Mensagens: 1.018
  • Sexo: Masculino
  • "I want, I can, I get it!"
Resposta #6 Online: 10 de Dezembro de 2012, 22:25:33
Sumiu o moço?
Silvio A. Kronbauer & Co. - Fotografia de paisagens, natureza, arquitetura e (às vezes) "gente"...
Canon 5D Mark II, até sair algo realmente melhor!
Viva a fotografia!


Walmiré Junior

  • Trade Count: (27)
  • Membro Ativo
  • ***
  • Mensagens: 1.050
  • Sexo: Masculino
Resposta #7 Online: 11 de Dezembro de 2012, 01:54:38
Sumiu o moço?


Ele deve ter ficado chateado quando eu disse que o flat se foi.....
Canon 5D mk3 | EF 35mm F2 USM IS | EF 50mm 1.4 usm | EF 85mm 1.8 usm | YN-600EX
Instagram : @walmirejr209
'' Esquece a teleobjetiva brô, cenas boas só de perto ~ ''


camilamoreno

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 1
Resposta #8 Online: 25 de Abril de 2013, 15:57:10
se ele sumiu eu estou aqui....

A minha camera é a 60d e a lente teimosa é 50mm 1.8, o mesmo erro acontece e ja testei em uma t3i e a danada insiste e mostrar o mesmo erro ''Err 01 "comunicação entre camera e objetiva incorreta. Limp. contatos objetiva", já desliguei, limpei com um pincelzinho de limpeza de lente e nada... alguem me ajuda??? comprei a lente hj e amnhã vou levar lá e tentar trocar =(


AlexandreS

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 4.250
Resposta #9 Online: 25 de Abril de 2013, 16:45:54
Se vc comprou a lente hoje, não tem nem que tentar limpar nada !! Pode até ser alguma oxidação ou resíduo de protetor nos contatos, nada que uma passadinha de leve de uma borracinha de lápis nos contatos não resolva, isso não é tão incomum assim em lentes que nunca foram usadas. Mas eu levaria a lente e câmera até o local onde vc comprou prá garantir.

Canon 60D - Canon 450D XSi
Tamron 17-50 f/2.8 VC - EF 50mm f/1.8 - EF 28-135 USM IS - EF-S 55-250 IS
SMC Takumar 50mm f/1.4 - S-M-C Takumar 135mm f/2.5 e mais alguns vidrinhos M42
Speedlite 430EX II - YongNuo YN460


kedny

  • Trade Count: (6)
  • Novato(a)
  • Mensagens: 37
Resposta #10 Online: 25 de Abril de 2013, 17:50:09
Muito provável que deu problema com o flat cable dela.

É um custo meio alto para arrumar, dependendo da sua objetiva, vale a pena. Fica como nova.



Pedrinhomx

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 77
Resposta #11 Online: 25 de Abril de 2013, 18:02:51
Se foi comprada ontem, certamente eu já teria levado pro local onde foi comprada  :ok:


kedny

  • Trade Count: (6)
  • Novato(a)
  • Mensagens: 37
Resposta #12 Online: 25 de Abril de 2013, 18:45:39
Verdade.... é nova!
Corre la e troca por outra.


lucianoamoretti

  • Trade Count: (1)
  • Conhecendo
  • *
  • Mensagens: 143
  • Sexo: Masculino
Resposta #13 Online: 03 de Maio de 2013, 17:01:31
Descobri que tenho uma 28-90mm MUITO MAS MUITO ANTIGA e MUITO RUIM.

e ela dá esse erro em todas as aberturas MENOS na abertura f/4.

vai ficar pra vídeo por enquanto. hahaha

Aliás, no video ela faz fotos com aberturas maiores.
mas mudança a abertura no liveview não modifica em nada a imagem...
Canon 6D // Canon 5D Mark II // Canon 180mm f/3.5 USM MACRO // Sigma 35mm f/1.4 ART // Canon 85mm f/1.8 USM  // YN600EX RT //Canon 430EXII

www.amoretti.com.br // www.flickr.com/lucianoamoretti // www.fb.com/lucianoamoretti // www.twitter.com/lucianoamoretti


fernandoaas

  • Trade Count: (1)
  • Freqüentador(a)
  • **
  • Mensagens: 499
  • Sexo: Masculino
    • Fernando Augusto Fotografia
Resposta #14 Online: 03 de Maio de 2013, 17:16:44
Na minha objetiva Canon 50 mm 1.8 com a Canon 7D as vezes da isso tmb, com a antiga XSI tmb acontecia a msm coisa, será que dar uma limpada nos contatos resolvem? Ou já era? Eu comprei essa lente usada, tem um tempo já.
Canon 5Dc + Canon 85mm. f/1.8 + Canon 24-105mm. f/4L + 580EX II

http://www.fernandoaugustofoto.com.br
https://www.facebook.com/fernandoaugustofoto