Autor Tópico: Qual o problema?  (Lida 334 vezes)

Driller

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 18
  • Sexo: Masculino
Online: 04 de Julho de 2013, 19:43:22
Galera, estava testando minha 50mm hoje e notei uma diferença gritante na cor de 2 fotos.

Alguém sabe dizer porque aconteceu isso??

As 2 fotos foram tiradas em f/ 1.8 e Iso 200 a única diferença foi a velocidade que mudei de 1/1600 para 1/1640(segunda foto).
Será que a exposição faz tanta diferença assim?? pois alterou a cor toda da foto. Não me recordo de ter mexido em nada relacionado a cor.





osvaldosp35

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 521
  • Sexo: Masculino
    • Osvaldo Esteves Fotografia
Resposta #1 Online: 04 de Julho de 2013, 20:01:11
Será que sua maquina não está regulada para "Bracketing, assim para cada foto a máquina sugere um balanço de branco diferente, ou exposição dieferente. a Nikon D7000 tem estes tipos de ajustes...
D7000 + Grip Nikon. D7100. SB-700 + YN 568EX.
NIKKOR 35mm 1.8G + 50mm 1.8G + 85mm 1.8G + 16-85mm 3.5-5.6 + 12-24 4.0 + Sigma 18-35 1.8 ART.


pedro_raythz

  • Trade Count: (4)
  • Referência
  • *****
  • Mensagens: 8.469
  • Sexo: Masculino
Resposta #2 Online: 04 de Julho de 2013, 20:11:19
Você usou o Liveview?

Pergunto isso porque na minha câmera as vezes muda o white balance bruscamente no live view, mas eu achei que fosse um problema da Pentax apenas rs

O ideal neste caso é setar o white balance antes ou fotografar em RAW (que posteriormente você que regula o WB)


Driller

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 18
  • Sexo: Masculino
Resposta #3 Online: 04 de Julho de 2013, 20:24:45
Será que sua maquina não está regulada para "Bracketing, assim para cada foto a máquina sugere um balanço de branco diferente, ou exposição dieferente. a Nikon D7000 tem estes tipos de ajustes...

O meu White Balance está em Automático. Será que isso já é suficiente para dar esta diferença toda??? Se fosse isso, porque na mesma cena, alterando apenas a velocidade a câmera iria colocar este white balance diferente.  que doidera neh.
Eu tirei umas 15 fotos do meu cachorro nesta cena, e noitei q a maioria ficaram assim neste tom avermelhado.

Estava usando o Viewfinder mesmo.


RSalles

  • Trade Count: (14)
  • Membro Ativo
  • ***
  • Mensagens: 1.266
  • Sexo: Masculino
    • Don't let the naysayers get to you. If naysayers stopped us from trying, we'd never get anywhere and humanity would still be wearing fig leaves picking berries of wild bushes.
Resposta #4 Online: 04 de Julho de 2013, 21:10:07
A primeira foto está com WB errado: a parede à esquerda tem um tom avermelhado, o 'lag" da câmera pra setar o WB se deve a um processador mais lento em relação à falta completa de um ponto  azul pra ancorar o tripé do WB. Na segunda foto já deu tempo de processar a foto e jogar o azul que não existia no cimento (WB errado de novo por excesso).

Normal. A CAM não é perfeita, faz o WB por estimativa da cena, Use raw, ou WB fixo, 5500, p.e.,

[]s


RSalles
Bodies: Sinar F2 :: Canon EOS 5D  MarkII :: Minolta XG-1 :: Minolta XG-M :: Contax RX
Lentes: Rodenstock S Sinaron f5.6/210mm MC :: Schneider Super Angulon 8/90 :: Staeble Ultragon 135, 150, 180, 210 e 240mm f9 :: Schneider Symmar 5.6/210 :: Leica-R Summicron 2.0/50 :: Carl Zeiss Jena Sonnar 3.5/135 :: Rollei QBM 1.8/50 HFT :: Jupiter 21M 4/200 :: Pentacon 3.5/30 :: Pentacon Prakticar MC 1.8/50 :: Industar 50-2 3.5/50 :: Zeiss Planar 1.4/50 C/Y


Driller

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 18
  • Sexo: Masculino
Resposta #5 Online: 04 de Julho de 2013, 21:26:11
A primeira foto está com WB errado: a parede à esquerda tem um tom avermelhado, o 'lag" da câmera pra setar o WB se deve a um processador mais lento em relação à falta completa de um ponto  azul pra ancorar o tripé do WB. Na segunda foto já deu tempo de processar a foto e jogar o azul que não existia no cimento (WB errado de novo por excesso).

Normal. A CAM não é perfeita, faz o WB por estimativa da cena, Use raw, ou WB fixo, 5500, p.e.,

[]s

RSalles

Matou a charada!

Tirei boas fotos do cachorro, umas 15 fotos. E a maioria ficaram avermelhadas. Só que usei Jpeg. Da pra corrigir WB com jpeg(só pra não perder essas fotos) no LR ou somente fotografando em raw mesmo?? 

Sobre seu comentário. Você falou sobre a parede vermelha e um lag do processador pra calcular correto o WB. E se eu ficasse com a câmera mais tempo naquela cena, daria tempo pro processador se achar e calcular o WB correto?? ou a parede avermelhada atrapalhou independente de tempo ia puxar o WB pra esse tom avermelhado??

Vlw
« Última modificação: 04 de Julho de 2013, 21:32:50 por Driller »


RSalles

  • Trade Count: (14)
  • Membro Ativo
  • ***
  • Mensagens: 1.266
  • Sexo: Masculino
    • Don't let the naysayers get to you. If naysayers stopped us from trying, we'd never get anywhere and humanity would still be wearing fig leaves picking berries of wild bushes.
Resposta #6 Online: 05 de Julho de 2013, 00:55:02
Não sei te dizer ao certo... Acho que é um lag do buffer, pois o processamento do WB se dá depois que o dado raw foi gravado na memória volátil - se vc fez a foto em JPEG e não salvou o raw file. Ele se dá em ajuste de imagem bitmap (tiff, jpeg, png, etc) esse processo é depois de todo o processamento nivel sensor - fóton, matriz de bayer, etc...

Os jpeg's dá pra corrigir o WB no PS com aquela ferramenta conta-gotas, até com a opção "auto" no ajuste de curva de tom - às vezes.
Por esas e por outras prefiro raw,

[]s,

RSalles
Bodies: Sinar F2 :: Canon EOS 5D  MarkII :: Minolta XG-1 :: Minolta XG-M :: Contax RX
Lentes: Rodenstock S Sinaron f5.6/210mm MC :: Schneider Super Angulon 8/90 :: Staeble Ultragon 135, 150, 180, 210 e 240mm f9 :: Schneider Symmar 5.6/210 :: Leica-R Summicron 2.0/50 :: Carl Zeiss Jena Sonnar 3.5/135 :: Rollei QBM 1.8/50 HFT :: Jupiter 21M 4/200 :: Pentacon 3.5/30 :: Pentacon Prakticar MC 1.8/50 :: Industar 50-2 3.5/50 :: Zeiss Planar 1.4/50 C/Y