Autor Tópico: Dúvida: Sigma 150mm 2.8 Macro OS - AF????  (Lida 1130 vezes)

Fernando K

  • Trade Count: (102)
  • Colaborador(a)
  • ****
  • Mensagens: 1.567
  • Sexo: Masculino
Online: 21 de Julho de 2013, 11:05:46
Pessoal,

Quem aqui tem, já teve ou sabe sobre o funcionamento do AF dessa sigma 150 macro com OS??

O AF dela é mesmo complicado??
Quando balanço a lente, parece que tem uma peça solta lá dentro!!! ...é assim mesmo????

Qualquer depoimento sobre essa objetiva, fico grato!!
Sony A5100 + 16-50mm


Fernando K

  • Trade Count: (102)
  • Colaborador(a)
  • ****
  • Mensagens: 1.567
  • Sexo: Masculino
Resposta #1 Online: 22 de Julho de 2013, 15:02:30
Alguém por aqui possui essa objetiva: Sigma 150mm 2.8 Macro com OS ??????
Sony A5100 + 16-50mm


Daniela Alves

  • Moderador(a) Global
  • Trade Count: (5)
  • Colaborador(a)
  • *****
  • Mensagens: 1.455
  • Sexo: Feminino
Resposta #2 Online: 22 de Julho de 2013, 15:04:23
Fernando, você está usando o AF dela para macro mesmo ou para retrato ou coisa do tipo?
Eu já tive uma macro da Sigma, não era esse modelo, mas o AF dela é meio problemático para se fazer macro mesmo, o ideal é usar o foco no manual porque ela nunca foca o que você quer que seja focado.


Fernando K

  • Trade Count: (102)
  • Colaborador(a)
  • ****
  • Mensagens: 1.567
  • Sexo: Masculino
Resposta #3 Online: 22 de Julho de 2013, 18:31:02
Fernando, você está usando o AF dela para macro mesmo ou para retrato ou coisa do tipo?
Eu já tive uma macro da Sigma, não era esse modelo, mas o AF dela é meio problemático para se fazer macro mesmo, o ideal é usar o foco no manual porque ela nunca foca o que você quer que seja focado.

Oi Daniela!!

Pois é... em relação ao AF eu já estou começando a pegar o "jeitinho"...rsss. O DoF dessa Sigma é extremamente curto...(em 2.8); ...foca as antenas, ou só as patinhas do inseto (do tamanho de 1cm!! e o resto desfoca...).

A minha maior preocupação agora é que quando balanço a lente, "algo" fica parecendo solto lá dentro... queria saber se isso é normal ou algum defeito; ouvi dizer que a versão com OS é assim mesmo, mas estou desconfiado, queria alguém que tivesse certeza disso...A sua tinha isso??

Muito obrigado!!!
Sony A5100 + 16-50mm


Daniela Alves

  • Moderador(a) Global
  • Trade Count: (5)
  • Colaborador(a)
  • *****
  • Mensagens: 1.455
  • Sexo: Feminino
Resposta #4 Online: 22 de Julho de 2013, 18:37:22
Oi Daniela!!

Pois é... em relação ao AF eu já estou começando a pegar o "jeitinho"...rsss. O DoF dessa Sigma é extremamente curto...(em 2.8); ...foca as antenas, ou só as patinhas do inseto (do tamanho de 1cm!! e o resto desfoca...).

A minha maior preocupação agora é que quando balanço a lente, "algo" fica parecendo solto lá dentro... queria saber se isso é normal ou algum defeito; ouvi dizer que a versão com OS é assim mesmo, mas estou desconfiado, queria alguém que tivesse certeza disso...A sua tinha isso??

Muito obrigado!!!

É, na minha também era bem difícil conseguir trabalhar com aberturas grandes, você acaba perdendo muito do assunto, mas com o tempo você leva o jeito, mas a melhor forma é trabalhar com ela em foco manual, mesmo.

Agora quanto essa questão de balançar, não posso ajudar. A minha era a versão 105mm antiga, não tinha OS e tal. Mas espero que não seja nada de "anormal"!


Mike Castro

  • Trade Count: (4)
  • Colaborador(a)
  • ****
  • Mensagens: 4.350
  • Sexo: Masculino
Resposta #5 Online: 22 de Julho de 2013, 20:03:05
Eu tenho uma Sigma 17-50 2.8 com OS, e esse barulho de coisa solta é normal, hehehehehe

Um amigo tem uma lente igual à minha e faz esse ruido.

cheguei a levar a minha na assistencia, pra ver se tava tudo certo, kkkkk

Abraço.


Fernando K

  • Trade Count: (102)
  • Colaborador(a)
  • ****
  • Mensagens: 1.567
  • Sexo: Masculino
Resposta #6 Online: 23 de Julho de 2013, 09:05:22
Eu tenho uma Sigma 17-50 2.8 com OS, e esse barulho de coisa solta é normal, hehehehehe

Um amigo tem uma lente igual à minha e faz esse ruido.

cheguei a levar a minha na assistencia, pra ver se tava tudo certo, kkkkk

Abraço.

Bom dia Mike!!

Sério cara?? Que ótima notícia!!! ....mas também, que decepção!! Caramba, parece um Ovo de Páscoa, não é?!!!!
Peguei essa Sigma 150mm ZERADA, para fazer uns testes... nunca tinha utilizado ainda uma Macro... no início, achei fantástica pela qualidade das imagens!!
Nitidez, DoF, Bokeh etc...
Mas depois, percebi uma "coisa" solta lá dentro... dei uma chacoalhadinha na lente ..."polon-polon-polon"... vichi, vou devolver, tá quebrada!!!

Mas se isso é absolutamente NORMAL, então beleza né... fazer o quê? Não atrapalha em nada, mas é no mínimo estranho isso...:-/

Mas valeu!!!

*Se tiver mais alguém aqui para um depoimento, eu agradeço!!
Sony A5100 + 16-50mm