Autor Tópico: 430EXII travando  (Lida 285 vezes)

Neemias Praseres

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 110
  • Sexo: Masculino
    • Neemias Fotografias
Online: 06 de Setembro de 2013, 21:58:34
Tenho um flash 430EXII só funciona nas 5 primeiras fotos, após isso ele simplesmente não liga mais, não adianta.
Já tendei tirar as pilhas e deixar um tempo fora, mas não volta a funcionar, e as pilhas estão com carga total.
Alguém já viu algo parecido  :shock: ou sabe como consertar?

Grato pela ajuda...
Canon T2i kit 18-55mm | Lente Canon 50mm f/1.8


AlexandreS

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 4.249
Resposta #1 Online: 06 de Setembro de 2013, 22:03:16
Como vc sabe que as pilhas estão com carga total ???

Até hoje, a grande maioria de problemas deste tipo que vi foram causados por pilhas de baixa qualidade, principalmente pilhas alcalinas. Já experimentou usar com pilhas recarregáveis de boa qualidade como as Eneloop ??



Canon 60D - Canon 450D XSi
Tamron 17-50 f/2.8 VC - EF 50mm f/1.8 - EF 28-135 USM IS - EF-S 55-250 IS
SMC Takumar 50mm f/1.4 - S-M-C Takumar 135mm f/2.5 e mais alguns vidrinhos M42
Speedlite 430EX II - YongNuo YN460


Neemias Praseres

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 110
  • Sexo: Masculino
    • Neemias Fotografias
Resposta #2 Online: 06 de Setembro de 2013, 22:20:31
Como vc sabe que as pilhas estão com carga total ???
Até hoje, a grande maioria de problemas deste tipo que vi foram causados por pilhas de baixa qualidade, principalmente pilhas alcalinas. Já experimentou usar com pilhas recarregáveis de boa qualidade como as Eneloop ??
Pq eu deixei elas recarregando o tempo suficiente e elas ligam o flash, mas após as 5 fotos elas só ligam, mas não recarregam, são pilhas de excelente qualidade Sony CycleEnergy 2.500mah, tenho 2 kit's...
antes de dar esse problema com 1 kit apenas eu fotografava uma festa inteira +/- 400 fotos sem problemas
Canon T2i kit 18-55mm | Lente Canon 50mm f/1.8


Sanchesbmx

  • Trade Count: (38)
  • Freqüentador(a)
  • **
  • Mensagens: 433
  • Sexo: Masculino
  • Afin de novas amizades na fotografia
    • http://www.flickr.com/photos/sanchesbmx/
Resposta #3 Online: 07 de Setembro de 2013, 00:38:04
Cara esse flahes quando resolve da Pau é uma maravilha, talvez seja circuito central que não esta carregando capacitor...
Bom eu tenho um nessa mesma situação , Fiz uma gambiarra de ligar ele numa bateria de 6V e  dispara lindo..
cuidado pra não queima... e conserta sai tão caro que não rola arrumar em tono de 450...
https://www.facebook.com/photo.php?fbid=10201963947843391&l=18b364d134
https://www.facebook.com/photo.php?v=10201969881991741&l=8798704852184312315
Sanchesbmx
http://www.flickr.com/photos/sanchesbmx
Canon  5D-MKIII /Canon 1DMK-IV /flashes 580exII-I 
Canon 24-70mmF2.8 L USM / canon 17-40MM f4 L USM
Canon.70-200mmF2.8-L-USM  /Sigma15mmf/2.8