Autor Tópico: Flash Vivitar 2600 em Canon 600D T3i  (Lida 436 vezes)

artur403

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 1
Online: 23 de Setembro de 2013, 19:26:50
Boa noite, pessoal.

Ganhei um flash Vivitar 2600 e gostaria de saber se é possível usá-lo em minha Canon T3i. Estou tentando, mas o flash não dispara, as pilhas são novas. A pessoa que me deu, disse que estava funcionando. O que é preciso para configurar? Agradeço desde já a quem responder.

Obrigado


DMZamora

  • Moderador(a) Global
  • Trade Count: (6)
  • Colaborador(a)
  • *****
  • Mensagens: 3.301
  • Sexo: Masculino
Resposta #1 Online: 23 de Setembro de 2013, 20:08:11
Boa noite, pessoal.

Ganhei um flash Vivitar 2600 e gostaria de saber se é possível usá-lo em minha Canon T3i. Estou tentando, mas o flash não dispara, as pilhas são novas. A pessoa que me deu, disse que estava funcionando. O que é preciso para configurar? Agradeço desde já a quem responder.

Obrigado

Antes de mais nada, meça a voltagem na sapata do flash (com um multímetro). Esta não pode de forma alguma ser superior a 12V, sob pena de "torrar" o circuito de disparo da câmera.

Infelizmente, encontrei na net informações que o Vivitar 2600 pode apresentar de 34 a 148V na sapata. Se você já tentou usá-lo na câmera, é grande a chance de que o estrago já esteja feito :(

Fica aqui, novamente, a dica que vários já deram em outros tópicos: flashes antigos JAMAIS devem ser montados em câmeras digitais (ou mesmo em analógicas eletrônicas) sem que antes seja medida a voltagem apresentada na sapata, que nunca deve ultrapassar 12V.
Daniel Zamora - Brasília/DF
Canon 7D Mark II/ EF-S 10-18 IS STM / EF-S 18-55mm IS / EF 24-105mm L IS USM / EF-S 55-250mm IS / EF 50mm f/1.8 II / YongNuo Speedlite YN-565EX x2 / YN-622C x3
Olympus OM-1 MD / Zuiko 50mm f/1.4 / Soligor 28mm f/2.8


RTFM!


toc83

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 740
Resposta #2 Online: 24 de Setembro de 2013, 00:05:38
O flash costuma ter um botãozinho que quando você aperta ele dispara. Pega ele e vê se tem, aperta sem estar montado na câmera, na mão mesmo. Se ele funcionar está tudo bem com ele e sua câmera teve a sapata torrada, como dito acima. Boa sorte!