Autor Tópico: Faixa preta na foto 5D Classic  (Lida 1496 vezes)

Calebe

  • Trade Count: (12)
  • Membro Ativo
  • ***
  • Mensagens: 556
Online: 27 de Outubro de 2013, 22:04:37
Adquiri uma lente manual 28mm e quando fui testar na minha 5D Classica ela aprece uma faixa preta na parte de baixo bem grande..

Nas minhas outras lentes isso nao acontece alguem sabe o por que do problema?

Minhas lentes:

Manual 135mm
Canon 85mm
Canon 40mm

Ja fiz todos os testes obveis a respeito de botar no manual, tirar em longa e baixa exposição e etc.
So estou fazendo esse topico por que nao quero devolver a lente e por isso preciso de alguem que tenha passado ou tenha experiencia no caso.
Lembrando que este topico nao é de RECLAMAÇÂO, estou apenas querendo saber se alguem pode dar uma ajuda. Mais tarde posto uma foto


Walmiré Junior

  • Trade Count: (27)
  • Membro Ativo
  • ***
  • Mensagens: 1.053
  • Sexo: Masculino
Resposta #1 Online: 27 de Outubro de 2013, 22:12:56
Posta fotos ai mano.
FujiFilm X-PRO2  | XF 35mm 1.4  |
Instagram : @_meninowal209 / 
'' Esquece a teleobjetiva brô, cenas boas só de perto ~ ''


Kokimoto

  • Trade Count: (30)
  • Colaborador(a)
  • ****
  • Mensagens: 4.091
    • Mototuristas
Resposta #2 Online: 27 de Outubro de 2013, 22:16:30
O espelho não está batendo na lente? Pode ser que a lente esteja impedindo o espelho de levantar por completo e então fica uma parte do sensor sem iluminar.

Mude o foco de forma que o elemento ótico fique todo para fora (focando algo o mais perto possível) e veja se o problema também acontece. :ok:
D600 - E-M10


Calebe

  • Trade Count: (12)
  • Membro Ativo
  • ***
  • Mensagens: 556
Resposta #3 Online: 27 de Outubro de 2013, 22:30:37
Da na mesma Kokimoto



ArmandoFerreira

  • Trade Count: (10)
  • Membro Ativo
  • ***
  • Mensagens: 1.100
  • Sexo: Masculino
Resposta #4 Online: 27 de Outubro de 2013, 22:32:54
Vou tentar dar mais informações, já que fui eu que vendi a lente para o amigo Calebe.

A lente em específico é uma Pentax PK 28mm f/2.8 Macro e está sendo usada na 5D Classic do Calebe.

Eu testei esta lente na T3i e 70D e a mesma funcionou perfeitamente, em diversos testes de foto e vídeo.

Segue imagem da lente, ela possui uma posição de diafragma automática, uma marcação "A" para as câmeras Pentax controlarem a abertura.



Até acionei a garantia dos Correios pois temo que a mesma tenha sido danificada no envio.

Uma das ideias para descartar se a lente está defeituosa ou se é incompatibilidade com 5D Classic é um simples teste em usar a lente em outra Canon.

O adaptador de metal é Pentax PK / Canon EOS EF, por isso acredito que por ser uma lente para 35mm funcione normalmente em uma FF, algum amigo tem relato de incompatibilidade de lentes Pentax PK com a 5D Classic?

Agradeço aos amigos pela ajuda prestada, estamos tentando resolver, mas precisamos de ajuda da turma.

Abraço!
Canon 80D | Sigma 17-70


ArmandoFerreira

  • Trade Count: (10)
  • Membro Ativo
  • ***
  • Mensagens: 1.100
  • Sexo: Masculino
Resposta #5 Online: 27 de Outubro de 2013, 22:36:17
Amigo Calebe, esta foto que você postou foi a que você me enviou ontem.  :ok:

Tentou colocar na distância mínima de foco conforme a sugestão do nosso amigo?
Canon 80D | Sigma 17-70


Kokimoto

  • Trade Count: (30)
  • Colaborador(a)
  • ****
  • Mensagens: 4.091
    • Mototuristas
Resposta #6 Online: 27 de Outubro de 2013, 23:05:14
Desconfio, então, que o espelho sempre bata na lente ou no adaptador, independentemente da distância focal.

Faça um teste, colocando em bulb com abertura máxima, e tente olhar pela lente. Talvez você consiga enxergar se o espelho está batendo.
D600 - E-M10


Kokimoto

  • Trade Count: (30)
  • Colaborador(a)
  • ****
  • Mensagens: 4.091
    • Mototuristas
Resposta #7 Online: 27 de Outubro de 2013, 23:08:16
O fato de funcionar normal em cropada reforça minha suspeita, pois o espelho da cropada é menor. :ok:
D600 - E-M10


Calebe

  • Trade Count: (12)
  • Membro Ativo
  • ***
  • Mensagens: 556
Resposta #8 Online: 27 de Outubro de 2013, 23:21:02
Kokimoto qdo tirada em longa exposição como por exemplo 5s da pra ver APENAS o espelho e o resto em preto
« Última modificação: 27 de Outubro de 2013, 23:25:39 por Calebe »


fuca66

  • Trade Count: (1)
  • Membro Ativo
  • ***
  • Mensagens: 1.467
  • Sexo: Masculino
Resposta #9 Online: 27 de Outubro de 2013, 23:44:45
Está batendo no espelho.

90% da lentes que tenho batem no espelho da 5D ou dão algum tipo de vinheta.
Lentes Antigas + Sony E-Mount


Calebe

  • Trade Count: (12)
  • Membro Ativo
  • ***
  • Mensagens: 556
Resposta #10 Online: 28 de Outubro de 2013, 00:20:59
então essa frescura é apenas com a coroa


Kokimoto

  • Trade Count: (30)
  • Colaborador(a)
  • ****
  • Mensagens: 4.091
    • Mototuristas
Resposta #11 Online: 28 de Outubro de 2013, 08:05:26
Ou com as 5Ds II e III, 6d, etc. O problema é o mount + espelho de FF.
« Última modificação: 28 de Outubro de 2013, 08:06:53 por Kokimoto »
D600 - E-M10


edsrzo

  • Trade Count: (20)
  • Freqüentador(a)
  • **
  • Mensagens: 211
Resposta #12 Online: 28 de Outubro de 2013, 09:12:50
eu tinha muitas pentax quando usava so mecânicas,, o negocio é facil de resolver ,so ver de lado oq esta passando do final do adaptador,, se for o pininho e uma saliencia q tem no mount pentax é só cortar com alicate, para canon a gente não usa estes encaixes so em cameras pentax q estes tem alguma função.


edsrzo

  • Trade Count: (20)
  • Freqüentador(a)
  • **
  • Mensagens: 211
Resposta #13 Online: 28 de Outubro de 2013, 09:18:57
não só pentax mais varias lentes mecanicas batem no espelho..nesse link o cara mostra onde cortou para nao bater no espelho

http://www.fredmiranda.com/forum/topic/574010


Calebe

  • Trade Count: (12)
  • Membro Ativo
  • ***
  • Mensagens: 556
Resposta #14 Online: 28 de Outubro de 2013, 12:05:42
Qual dos dois é pra cortar?