Autor Tópico: Revelação "em branco" sem fotos  (Lida 616 vezes)

Thiago242

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 10
Online: 03 de Dezembro de 2013, 19:50:58
Pessoal, boa tarde.

Há pouco tempo comprei uma camera rangefinder russa - FED 5B...

Eu havia tirado fotos com ela no final de semana passado, mandei revelar o filme, e para a minha surpresa a revelação veio "em branco" sem nada...

O que será que houve?

Sei que parece tolice, mas gostaria de saber o que pode ter ocasionado isso...

Abraços


RSalles

  • Trade Count: (14)
  • Membro Ativo
  • ***
  • Mensagens: 1.266
  • Sexo: Masculino
    • Don't let the naysayers get to you. If naysayers stopped us from trying, we'd never get anywhere and humanity would still be wearing fig leaves picking berries of wild bushes.
Resposta #1 Online: 03 de Dezembro de 2013, 21:50:06
Numa FED a primeira coisa a verificar seria o obturador, se está abrindo as cortinas e se a temporização faz algum sentido à audição.
Quando o filme vem todo branco - ou melhor: todo transparente - é porque não recebeu nenhuma luz, ou então a revelação foi tão errada que ferrou o filme - o que não seria o caso numa revelação comercial... Acho...

[]s,

RSalles
Bodies: Sinar F2 :: Canon EOS 5D  MarkII :: Minolta XG-1 :: Minolta XG-M :: Contax RX
Lentes: Rodenstock S Sinaron f5.6/210mm MC :: Schneider Super Angulon 8/90 :: Staeble Ultragon 135, 150, 180, 210 e 240mm f9 :: Schneider Symmar 5.6/210 :: Leica-R Summicron 2.0/50 :: Carl Zeiss Jena Sonnar 3.5/135 :: Rollei QBM 1.8/50 HFT :: Jupiter 21M 4/200 :: Pentacon 3.5/30 :: Pentacon Prakticar MC 1.8/50 :: Industar 50-2 3.5/50 :: Zeiss Planar 1.4/50 C/Y


Thiago242

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 10
Resposta #2 Online: 04 de Dezembro de 2013, 00:06:05
Como tu podes ver eu entendo pouco, eu fiz uma foto de longa exposição, manual, e mesmo assim, nada...

Pelo que eu vi o obturador tá funcionando bem...

Vou tirar novas fotos e mandar revelar novamente...


RSalles

  • Trade Count: (14)
  • Membro Ativo
  • ***
  • Mensagens: 1.266
  • Sexo: Masculino
    • Don't let the naysayers get to you. If naysayers stopped us from trying, we'd never get anywhere and humanity would still be wearing fig leaves picking berries of wild bushes.
Resposta #3 Online: 04 de Dezembro de 2013, 00:28:09
Usa o fotômetro da digital e coloca a abertura, ISO e velocidade manualmente na FED. Se a CAM estiver ok, não tem como errar - usando a mesma DF,

RSalles

 
« Última modificação: 04 de Dezembro de 2013, 00:30:00 por RSalles »
Bodies: Sinar F2 :: Canon EOS 5D  MarkII :: Minolta XG-1 :: Minolta XG-M :: Contax RX
Lentes: Rodenstock S Sinaron f5.6/210mm MC :: Schneider Super Angulon 8/90 :: Staeble Ultragon 135, 150, 180, 210 e 240mm f9 :: Schneider Symmar 5.6/210 :: Leica-R Summicron 2.0/50 :: Carl Zeiss Jena Sonnar 3.5/135 :: Rollei QBM 1.8/50 HFT :: Jupiter 21M 4/200 :: Pentacon 3.5/30 :: Pentacon Prakticar MC 1.8/50 :: Industar 50-2 3.5/50 :: Zeiss Planar 1.4/50 C/Y


Luciano.Queiroz

  • Trade Count: (30)
  • Colaborador(a)
  • ****
  • Mensagens: 4.414
  • Sexo: Masculino
    • Luciano Queiroz
Resposta #4 Online: 04 de Dezembro de 2013, 15:13:21
abre o fundo dela e faz uma foto.. fique olhando por trás pra ver se a cortina tá abrinco normal.. vá variando as velocidades pra ver se a cortina varia o tempo também.

Quando isso acontece ou é porque a cortina não tá abrindo pra deixar a luz passar, ou você colocou o filme errado, as garrinhas não aderiram nos buraquinhos dele e com isso ele não  correu dentro da câmera, fazendo todas as fotos encavaladas no 1º quadro. Fiz isso na 1º câmera de filme que usei depois de mais de uma década longe delas..
Luciano Queiroz
www.lucianoqueiroz.com
Facebook: @caminhotracado - https://goo.gl/pNRgQX
Instagram: @caminhotrtacado - https://goo.gl/Gou1E2
Youtube: www.youtube.com/c/caminhotracado


Thiago242

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 10
Resposta #5 Online: 07 de Dezembro de 2013, 23:13:20
Outra coisa que está ocorrendo agora:

A câmera rasga o filme deixando-o totalmente do lado oposto da embalagem do mesmo...

Eu rebobino e não adianta nada pois o filme está cortado do outro lado da câmera...

Já aconteceu duas vezes isso.

Acho que talvez a solução seja tirar menos fotos com a máquina...


Zarastro

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 31
  • Sexo: Masculino
Resposta #6 Online: 11 de Dezembro de 2013, 14:17:35
Manda consertar. Em que lugar do Brasil você está?


Luciano.Queiroz

  • Trade Count: (30)
  • Colaborador(a)
  • ****
  • Mensagens: 4.414
  • Sexo: Masculino
    • Luciano Queiroz
Resposta #7 Online: 16 de Dezembro de 2013, 09:11:34
Eu rebobino e não adianta nada pois o filme está cortado do outro lado da câmera...

Já aconteceu duas vezes isso.


cara, tenta rasgar um filme na mão e você vai ver a dificuldade, não imagino como isso possa acontecer dentro da câmera... não sei, mas sem ver, eu diria que você tá usando filme rebobinado e forçando a última foto, o que faz com que ele descole da bobina, ficando dentro da câmera.. simplesmente "rasgar" não imagino que possa ser possível..
« Última modificação: 16 de Dezembro de 2013, 09:11:51 por Luciano.Queiroz »
Luciano Queiroz
www.lucianoqueiroz.com
Facebook: @caminhotracado - https://goo.gl/pNRgQX
Instagram: @caminhotrtacado - https://goo.gl/Gou1E2
Youtube: www.youtube.com/c/caminhotracado