Autor Tópico: Flash 580EX II disparando com atraso quando usado Rádio flash  (Lida 589 vezes)

GabrielWorkPhotos

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Online: 23 de Janeiro de 2014, 20:22:11
Pessoal estou com problemas com o meu flash.
O Flash é o 580EX II da Canon, e o rádio Flash é Greika.
Quando disparo na câmera tudo ocorre normalmente, mais tento disparar com o rádio flash ele faz o primeiro disparo normal e nos próximos ele faz com atrasos ou não dispara, acende a luz de AF e não apaga e não dispara... trava ali.
Alguém sabe me dizer oque está acontecendo ? será problema com o flash?
O RÁDIO FLASH É NOVO E NÃO TEM NENHUM PROBLEMA COM ELE.


GabrielWorkPhotos

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 2
Resposta #1 Online: 23 de Janeiro de 2014, 20:43:01
Pessoal estou com problemas com o meu flash.
O Flash é o 580EX II da Canon, e o rádio Flash é Greika.
Quando disparo na câmera tudo ocorre normalmente, mais tento disparar com o rádio flash ele faz o primeiro disparo normal e nos próximos ele faz com atrasos ou não dispara, acende a luz de AF e não apaga e não dispara... trava ali.
Alguém sabe me dizer oque está acontecendo ? será problema com o flash?
O RÁDIO FLASH É NOVO E NÃO TEM NENHUM PROBLEMA COM ELE. :( :( :( :( :( :( :( :( :( :( :( :( :( :( :( :(


Mike Castro

  • Trade Count: (4)
  • Colaborador(a)
  • ****
  • Mensagens: 3.913
  • Sexo: Masculino
Resposta #2 Online: 24 de Janeiro de 2014, 10:08:47
Se o flash funciona direto na camera, então ele tá bom...

Grandes chances de ser o radio que veio zuado.
Tenta arrumar emprestado um radio, pra fazer um teste com ele. Se funcionar direitinho, então é o radio mesmo...


Lucas Andreas

  • Trade Count: (0)
  • Conhecendo
  • *
  • Mensagens: 128
  • Sexo: Masculino
  • Em busca do segundo em que tudo se encaixa
Resposta #3 Online: 24 de Janeiro de 2014, 18:46:28
Se o flash funciona direto na camera, então ele tá bom...

Grandes chances de ser o radio que veio zuado.
Tenta arrumar emprestado um radio, pra fazer um teste com ele. Se funcionar direitinho, então é o radio mesmo...

Faça esses testezinhos!

Você mencionou um atraso, será que não é interferência?

Está fotografando perto de um roteador wifi? Ou celular? Ou rádio?

Reparou se esse problema acontece em qualquer lugar ou somente no seu estúdio/casa?

Qual a sua câm?  Ela ou o disparador estão com os firmwares atualizados??

Grande abraço!
Canon EOS 6D, Canon EF 50mm f/1.8 II, Canon EF 24-70mm f/2.8 L USM, Canon EF 70-200mm f/2.8 IS L, Sigma EX DG 15mm f/2.8 Fisheye, Canon Speedlite 580EX II, Pixel King PRO Flash Trigger.