Autor Tópico: LR muda a temperatura da fotos após exportar  (Lida 602 vezes)

felipe.fotografia

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 20
  • Sexo: Masculino
    • Portfólio
Online: 27 de Novembro de 2017, 07:04:41
Bom dia pessoal, estou precisando de ajuda com o meu lightroom. Trabalho há alguns anos como fotógrafo e sempre utilizei o LR, porém adquiri uma máquina nova e nesse novo Pc ao exportar as fotos me deparo com a seguinte situação:

As fotos são exportadas com aproximadamente 1000k a menos de temperatura do que a edição que eu fiz, alterando todo o balanço de cores, o erro acontece no Lightroom Clássico e no Lightroom CC (aquele em nuvem).

Eu já tentei verificar os perfis de cores do Windows, os perfis do LR (sRGB, AdobeRGB, CMYK), já tentei atualizar o drive da placa de vídeo, nada funcionou.

Alguém aqui já passou por isso? Me ajudem por favor!
Nikon D7000 / D80 - 35mm f/2 - 18-70mm f/ 3.5-4.5 - Flash Yn 565ex. Não adianta olhar pro céu com muita fé e pouca luta.

Portfólio: www.felipefotografia.com


fabianob

  • Trade Count: (0)
  • Membro Ativo
  • ***
  • Mensagens: 874
  • Sexo: Masculino
Resposta #1 Online: 27 de Novembro de 2017, 09:35:38
Bom dia pessoal, estou precisando de ajuda com o meu lightroom. Trabalho há alguns anos como fotógrafo e sempre utilizei o LR, porém adquiri uma máquina nova e nesse novo Pc ao exportar as fotos me deparo com a seguinte situação:

As fotos são exportadas com aproximadamente 1000k a menos de temperatura do que a edição que eu fiz, alterando todo o balanço de cores, o erro acontece no Lightroom Clássico e no Lightroom CC (aquele em nuvem).

Eu já tentei verificar os perfis de cores do Windows, os perfis do LR (sRGB, AdobeRGB, CMYK), já tentei atualizar o drive da placa de vídeo, nada funcionou.

Alguém aqui já passou por isso? Me ajudem por favor!

Pelo que analisei aqui está normal, usando a Versão Classic aqui.

Mesmo sem fazer alteração alguma dá o erro? exportando o RAW "cru"?

Qual RAW você usa? de qual câmera? se quiser me manda um RAW seu aí que eu testo aqui pra ver como fica após exportado.
D750, D5300, D70, D200 vendida, D300 :wub:, YN565EX x2, YN622N, Alguns Kg de Vidro, e muitas histórias.


Claudio Rombauer

  • Trade Count: (2)
  • Colaborador(a)
  • ****
  • Mensagens: 3.717
  • Sexo: Masculino
Resposta #2 Online: 27 de Novembro de 2017, 10:30:53
Estranho, nunca me deparei com isso.

Já vi ele exportar em Adobe RGB ou ProPhoto (que é o default) e isso acaba alterando as cores, mas não tem a ver com WB.

Tem certeza que não é questão de perfil de cores?




felipe.fotografia

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 20
  • Sexo: Masculino
    • Portfólio
Resposta #3 Online: 27 de Novembro de 2017, 15:13:20
Eu to pensando até em formatar o PC para ver se resolve. Vou postar alguns prints para vocês sentirem o drama.



Nikon D7000 / D80 - 35mm f/2 - 18-70mm f/ 3.5-4.5 - Flash Yn 565ex. Não adianta olhar pro céu com muita fé e pouca luta.

Portfólio: www.felipefotografia.com


felipe.fotografia

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 20
  • Sexo: Masculino
    • Portfólio
Nikon D7000 / D80 - 35mm f/2 - 18-70mm f/ 3.5-4.5 - Flash Yn 565ex. Não adianta olhar pro céu com muita fé e pouca luta.

Portfólio: www.felipefotografia.com


felipe.fotografia

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 20
  • Sexo: Masculino
    • Portfólio
Resposta #5 Online: 27 de Novembro de 2017, 15:19:26
Pelo que analisei aqui está normal, usando a Versão Classic aqui.

Mesmo sem fazer alteração alguma dá o erro? exportando o RAW "cru"?

Qual RAW você usa? de qual câmera? se quiser me manda um RAW seu aí que eu testo aqui pra ver como fica após exportado.

Uso uma Nikon D7000, segue o link da foto em RAW:

https://drive.google.com/open?id=1DIxbnkElxU0HzONbVZG43_K9Qb70wndm
Nikon D7000 / D80 - 35mm f/2 - 18-70mm f/ 3.5-4.5 - Flash Yn 565ex. Não adianta olhar pro céu com muita fé e pouca luta.

Portfólio: www.felipefotografia.com


Roberto Dellano

  • Trade Count: (11)
  • Colaborador(a)
  • ****
  • Mensagens: 3.683
  • Sexo: Masculino
  • RTFM
    • Roberto Dellano Fotografia
Resposta #6 Online: 27 de Novembro de 2017, 16:32:38
Cara, tenta uma coisa.

Vai no painel de controle do Windows (É windows que você usa né?) e abre o "gerenciamento de cores", vai na aba "avançados" e clica em "alterar configurações do sistema", na janela que abriu clica em "adicionar" e escolhe sRGB IEC 61966-2.1 , clique em definir como padrão, reinicie o LR e veja se funciona.


felipe.fotografia

  • Trade Count: (0)
  • Novato(a)
  • Mensagens: 20
  • Sexo: Masculino
    • Portfólio
Resposta #7 Online: 05 de Dezembro de 2017, 14:47:18
Acabei tendo que formatar a máquina, foi algum tipo de erro na placa de video.
Nikon D7000 / D80 - 35mm f/2 - 18-70mm f/ 3.5-4.5 - Flash Yn 565ex. Não adianta olhar pro céu com muita fé e pouca luta.

Portfólio: www.felipefotografia.com


vangelismm

  • Trade Count: (7)
  • Referência
  • *****
  • Mensagens: 5.069
  • Sexo: Masculino
    • MedinaFotografia
Resposta #8 Online: 05 de Dezembro de 2017, 15:06:17
Acabei tendo que formatar a máquina, foi algum tipo de erro na placa de video.

Duvido muito mas problema resolvido é o que importa.
"A perspectiva de uma imagem é controlada pela distância entre a lente e o assunto; mudando a distancia focal da lente muda o tamanho da imagem , mas não altera a perspectiva . Muitos fotógrafos ignoram este fato, ou não têm conhecimento de sua importância." -  Ansel Adams, Examples – The Making of 40 Photographs